AX20 "Bridge" Mode (or something like it?)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX20 "Bridge" Mode (or something like it?)
AX20 "Bridge" Mode (or something like it?)
2021-05-12 23:19:52
Hardware Version: V1
Firmware Version: 1.3.0 Build 20210304 rel.12099(5553)

I just got the TP-Link AX1800 (the manual says AX1800 / AX20, the router's firmware tab says AX21, so....), and I want to use it as basically an Access Point, but I also want to be able to get to the control panel via wired PCs, and possibly add additional wired clients to the AX1800 (this means I can't use the AX1800 Access Point Operation Mode).

 

Currently,

  • I have my AT&T fiber modem in the basement. It acts as my "main" modem, i.e. DHCP, NAT, etc.
  • I have a Cat-5 cable that runs from the AT&T modem to a 16-port switch upstairs. Everything on my network is connected via that switch.
  • I have a cable going from one of the AX1800's LAN ports to the switch.

 

I have mde the following config changes (i.e. delta from factory reset):
Internet:
- Left connection type as Dynamic IP
- Disabled NAT (AT&T modem handling)
LAN:
- Changed the IP to 192.168.0.2 (to avoid conflict with my AT&T's 192.168.0.1 IP)
- Changed the subnet to custom 255.255.252.0
DHCP:
- Turned off DHCP (AT&T modem handling).

 

Here's what works:
- I can connect wireless devices and get to the internet. Looking at the IP configuration of my laptop, everything looks great.
- I can get to the control panel from wired or wireless clients at 192.168.0.2
- DHCP (from AT&T modem) works fine - no conflicts

 

Here's what doesn't work:
- It keeps telling me I have no internet connection (but my connected devices can actually get to the internet)
- Things that depend on an internet connection like Dynamic DNS won't work
- On the Internet tab, under the Dynamic IP section, everything is basically blank. The IP, subnet, gateway, and DNS's are all 0.0.0.0.

 

Here's what I've tried:
- Running the cable from the AX1800 WAN port to my switch (instead of from a LAN port). I forget if this worked, but I know I coudn't access the control panel from my wired PC any longer
- Running an *ADDITIONAL* cable from the AX1800 WAN port to my switch (meaning I had a cable from a LAN port to the switch PLUS a cable from the WAN port to the switch). BAD IDEA! I didn't think this would work - and it didn't - but it also really screwed things up. Even after removing the WAN cable, when I would ping 192.168.0.2 (the AX1800's IP) the traffic would be hitting the IP of whoever issued the ping command (i.e. it was looping back). I had to factory reset and start over
- Changing to Access Point Operation Mode, and running cable from WAN to switch. Again, I forget if this worked, but I know I wasn't able to get to the control panel from my wired PC.

 

Here's what I want:
- Devices connected to the AX1800 via wires or wireless to be able to get to the internet (duh)
- Ability to connect to the control panel via wired or wireless
- AX1800 to recognize it has internet access so things like DDNS and TP-Link ID work

 

With my old Linksys modem, in addition to "Dynamic IP", it had an option for "Bridge Mode" that seemed to do what I want.

 

The AX1800 has a "Bridge Mode", but only under IPv6 config.
 

I feel like maybe I need to change the Internet settings to something besides Dynamic IP, but I don't know what I'd change. None of the options seem like a better fix except maybe Static IP - but what would I put in there?

 

(I sent an email to tech support, but they seem to be pretty busy, COVID-wise)

0
0
#1
Options
2 Reply
Re:AX20 "Bridge" Mode (or something like it?)
2021-05-18 22:08:35

@ChicagoNative 

 

The way you set up the TP-Link router is actually an older way of utilizing the LAN port which sounds like you did it correctly. The thing about that is the router doesn't know any better in that it doesn't realize you are using it as an AP so it will only look at the WAN to determine if there is internet or not.

 

If you log into the AX router and go to Advanced > System > Operation Mode, you should then see the access point mode option you can change to. In AP mode you can connect the Ethernet cable from your switch to the WAN port of the AX router which should then indicate that there is an internet connection.

0
0
#2
Options
Re:AX20 "Bridge" Mode (or something like it?)
2021-05-27 14:13:39

Thanks @Tony Yeah, I was playing around with the settings, and doing some research, and had changed the operation mode to Access Point after I wrote the original post. Although, I still had the cable going from the router's LAN port to the switch. Everything worked when it was configured that way. But per your reply, I moved the cable to the router's WAN port... and everything still works. Unfortunately, as you know, switching to Access Point precludes a lot of fun router-y things like DDNS, VPN, and of course the Clients list never populates for some reason (but that's a topic for another thread, and I believe it already is....).

0
0
#3
Options