AX5400 / Archer AX73 in Access Point mode: cannot use static IP address

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX5400 / Archer AX73 in Access Point mode: cannot use static IP address

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX5400 / Archer AX73 in Access Point mode: cannot use static IP address
AX5400 / Archer AX73 in Access Point mode: cannot use static IP address
2021-10-12 17:23:26
Model: Archer AX73  
Hardware Version: V1
Firmware Version: 1.04

Hi All,

 

Just received this new WIFI router yesterday from Amazon. Upgraded to the newest firmware (Archer AX73(US)_V1_210717)

 

A few things to note:

 

Subnet set up at my house 192.168.4.x

Subnet mask 255.255.255.0

Business class router with a lan ip address 192.168.4.1 ,  DHCP range set to 192.168.4.3- 192.168.4.100

 

Past access points have statically been set to 192.168.4.101

 

Set to access point mode and then set the lan address to:

 

address: 192.168.4.101

subnet mask:  255.255.255.0

Gateway:  192.168.4.1

 

The AX73 will not route to the internet but I can see devices on the local subnet (192.168.4.x)

 

Switch the AX73 to dynamic in the LAN section, it will pick up an address of 192.168.4.95 and then the AX73 will show that it is connected to the internet and will route devices connected to wifi to the internet.

 

I think there is a bug in the firmware. I have setup at least 4-5 other wifi routers in access point mode this same way and it works just fine.

 

Any ideas?

 

Has anyone else setup the AX73 in AP mode with a LAN static ip address and it routes to the internet properly?

 

Thank you for any help.

 

 

 

 

 

  0      
  0      
#1
Options
3 Reply
Re:AX5400 / Archer AX73 in Access Point mode: cannot use static IP address
2021-10-25 17:26:23

@bhoth No one else has experienced this issue or has an answer as to why this is happening?

  0  
  0  
#2
Options
Re:AX5400 / Archer AX73 in Access Point mode: cannot use static IP address
2021-12-29 16:59:08

@bhoth 

 

Have you managed to resolve the issue?  Although I empathize with your situation, I can't assist in confirming or reproducing the problem as I'm not using the AX73 in AP mode. 

 

However, have you considered extending your DHCP lease pool to include the 192.168.4.101 address and assigning a reservation for that IP to your AX73 mac address?  I agree that you shouldn't have to do this as the AX73 should work in AP mode regardless of static or dynamic IP configuration. 

 

Another consideration is to confirm that you don't still have any previous device connected to your network with static IP bound to 192.168.4.101 and/or your gateway configured with IP MAC binding for another device on 192.168.4.101.  I assume you've already ruled these out, but am raising them as longshot root causes/resolutions.

  0  
  0  
#3
Options
Re:AX5400 / Archer AX73 in Access Point mode: cannot use static IP address
2021-12-29 17:20:21
Hi, Thanks for your reply. There is no other device with a 4.101 address. As I mentioned the prior access point had the static 4.101 address and when it was replaced with this access point there was no other device using the 4.101 address. I verified by pinging 4.101. That is a good idea to assign the access point the 101 address. Thank you
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1300

Replies: 3