AX55 WiF problems

AX55 WiF problems
AX55 WiF problems
2022-05-06 08:13:31 - last edited 2022-05-06 11:05:52
Hardware Version: V1
Firmware Version: 1.0.7 Build 20220120 rel.74083(5553)

Replaced an old AC1750 with this AX3000 (AX55).  Very disappointed so far.

 

For opening some internet sites via WiFi (2.4 or 5GHz), the sites will take 45 seconds to a minute to display the site.  But if I switch to my cellular network and open the same sites, they open immediately.

 

I have network software to check on what is happening and what I seem to be seeing when this happens under the WiFi tab is the inability to get an external IP, which has an ever rotating circle (as below).

 

Any ideas on how this can be fixed?

 

242430c056cb4ccabe2b208bfb371dce

0
0
#1
Options
2 Reply
Re:AX55 WiF problems
2022-05-06 23:10:46

Hi @Jojo99,

Given that the router would not refresh its external IP, I would reccommend rebooting the modem and the router and then reconnect the router after the modem has started completely. Some ISPs allow you to reboot the modem from their application and clear the cache on the modem also.

 

If that does not help the situation, I will need some additional information.

 

What troubleshooting steps have you already taken?

What model of modem are you using? ISP?

 

 

0
0
#2
Options
Re:AX55 WiF problems
2022-05-07 07:59:27

@Riley_S 

Strangely, the problem seems ot have corrected itself on its own the morning after I posted my problem report!  I did not have to reboot the modem or the router.

 

As of now, everything seems to be working correctly.  I will repost if the problem returns.

 

1
1
#3
Options
Related Articles