Archer AX50 cutting internet speed in half

Archer AX50 cutting internet speed in half
Archer AX50 cutting internet speed in half
2022-05-07 14:56:28
Hardware Version: V1
Firmware Version: 1.0.11 Build 20210730 rel.54485(5553)

Specrtrum recently upgraded my internet from 100 mbps to 200 mbps. Hooray. However, when I'm doing speed tests to check on my wired desktop and wireless devices, the speed doesn't get past 100 mbps. Doing some troubleshooting on my own I plugged my computer directly into the internet modem and WAS getting 200 mbps. The internet going through the router gets throttled to 100 mbps for some reason. Any help would be appreciated.

0
0
#1
Options
5 Reply
Re:Archer AX50 cutting internet speed in half
2022-05-09 15:30:40

  @Sparky1 

 

Some things to look at:

 

  1. Power off both modem and router, then power up modem and when fully up, the router, and once it is up, test again, and may need to recycle the devices as well.
  2. Look to see IF QoS on the router has a SPEED LIMIT set to the old speed, if so, change it (or disable it).
  3. On the devices, FORGET the NETWORK and reconnect.
  4. Make SURE the cable between the Modem and Router is at least a CAT 5e or CAT6.
  5. On the ROUTER GUI on a Browser, look at the NETWORK MAP, BASIC tab and look at the bottom Ethernet Data, check that the Negotiated speed is more than 100Mbps.

 

0
0
#2
Options
Re:Archer AX50 cutting internet speed in half
2022-05-09 23:49:25

  @IrvSp 

The negotiation speed for the Internet port is stuck at 100 mbps Full Duplex. I bumped up the negotiation limit to 1000 mbps and it's still stuck at 100 mbps. I've bumped up the total bandwidth limit as well to 200 mbps. It still won't help. I've also tried using the cable normally connected to my computer, that was picking up 200 mbps, as the connection between the internet modem and the router. Still won't help. 

0
0
#3
Options
Re:Archer AX50 cutting internet speed in half
2022-05-10 00:32:46

Sparky1 wrote

  @IrvSp 

The negotiation speed for the Internet port is stuck at 100 mbps Full Duplex. I bumped up the negotiation limit to 1000 mbps and it's still stuck at 100 mbps. I've bumped up the total bandwidth limit as well to 200 mbps. It still won't help. I've also tried using the cable normally connected to my computer, that was picking up 200 mbps, as the connection between the internet modem and the router. Still won't help. 

  @Sparky1 

 

Uhh, on my A20 router (and others I've seen) the Negotiation speed is not something you can set. It just displays what it gets due to the cable and the device at the other end?

 

See mine,

 

1342a32d44454b3396075c542c1f8f78

 

LAN3 has an old Ethernet cable that came with the device.

 

Something must be wrong if you plug a cable in and get 200Mbps as the negotiated speed? It is either set at the Device end or there is a port on the router with a problem? Bent pin, depressed pin, or the cable end is damaged.

 

Of course, the device must be capable of over 100Mbps as well,,, and it might not be possibly?

0
0
#4
Options
Re:Archer AX50 cutting internet speed in half
2022-05-10 22:36:19

  @IrvSp 

I've attached what my negotiation speeds are. The cable on LAN 2 is the one connected to my desktop. I've tried using that cable to go between my cable modem and router. It doesn't help. 

File:
Screenshot (13).pngDownload
0
0
#5
Options
Re:Archer AX50 cutting internet speed in half
2022-05-11 14:52:29

  @Sparky1 

Hmm, wonder if the other 100Mbps cables is pulling it down? LAN 1 and 3? Shouldn't though?

 

Have wireless access? Remove ALL LAN ports except the router and connect via a wireless device and check using a browser GUI and see if it goes up?

 

If not or you can't do that, check the INTERNET port and see if there is some damage to some pins?

 

Have you tried the cable in LAN 4? Same problem?

 

At this point I'd suspect the Modem but you had no problem with the desktop connected directly to it? You even used that cable and the router still showed 100Mbps? That would point back to a Router setting or port problem?

 

Some routers allow you to bridge LAN 1 and the WAN port, that is called WAN AGGREGATION. On my A20 it is on the Advanced Network page... could you have that set on? If nothing else, disconnect LAN 1 and see if it changes (will probably need to reboot the router)?

0
0
#6
Options