Not getting full WiFi speed (TP-Link AX3000 A55)

Not getting full WiFi speed (TP-Link AX3000 A55)
Not getting full WiFi speed (TP-Link AX3000 A55)
2022-05-15 19:21:52 - last edited 2022-05-17 03:13:08
Hardware Version: V1
Firmware Version: 1.0.7 Build 20220120 rel.74083(5553)

Just got a TP-Link AX3000 (Archer A55).  I have 1 GBps internet, but can only get ~550 Mbps to my iPhone 13 Pro Max (which has 802.11ax).  It gets ~980 Mbps through internet, but almost half that through Wi-Fi.  I scanned the air and made sure there was nothing ejde that might be interfering (there wasn't).  Anyone have this model and get close to an actual 1 Gbps?  Thinking about sending it back and getting a different one.

 

I should note I have a docsys 3.1 modem and using CAT7 Ethernet cable between modem and router.  I'm also using a 160 bandwidth channel.

0
0
#1
Options
1 Reply
Re:Not getting full WiFi speed (TP-Link AX3000 A55)
2022-05-16 23:35:28

  @KD2022 

Given the speeds that you are indicating, it looks as though your phone is not connecting to the 5Ghz network and is instead only connecting to the 2.4 GHz network. The speed limit for that band of Wi-Fi is approximately 575 Mbps. Is there any chance that you can make sure that both of the networks are enabled in the control panel for the Archer? While you are in the menus, I would also check to see if there is an update available for your device.

If you take the test in the same room as the router, do you have the same speeds, or does the phone connect to the 5Ghz band?

0
0
#3
Options