Archer A7 in AP Mode, Can't Check for Firmware Updates-No Internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer A7 in AP Mode, Can't Check for Firmware Updates-No Internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer A7 in AP Mode, Can't Check for Firmware Updates-No Internet
Archer A7 in AP Mode, Can't Check for Firmware Updates-No Internet
2022-05-30 18:53:31
Model: Archer A7  
Hardware Version: V5
Firmware Version: 1.2.0 Build 20211210 rel.56314(5553)

I have several Archer A7 routers in my set up. The primary router is an A7 running in router mode. I have two other A7's running in AP mode. All three are using firmware 1.2.0 Build 20211210 rel.56314(5553). The router is connected to StarLink, and is hard wired to each of the two A7s running in AP mode (they're in different buildings that have wired ethernet connectivity between them). The two AP A7s have the connecting ethernet cable connected to their WAN ports. Devices (iPhone, RPIs, Macs, etc) in each building are able to connec to the internet from each AP and the router just fine.

 

But... The two Archer A7s in AP mode both show an orange internet connection LED indicating they're not connected to the internet. And, if I log into each AP and go to the Firmware Update page under Administration they both report that there is no internet connection. So, I've had to download firmware updates and install them using the "manual update" method. This is silly, as I know each AP is actually communicating with the main Archer running in Router mode and is allowing devices to connet to the internet.

 

Anyone have an idea why this is happening? It bugs me to see that orange LED all the time, and it's lame that I have to do manual firmware updates...

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 400

Replies: 0

Related Articles