Missing Forum Posts

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Missing Forum Posts

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Missing Forum Posts
Missing Forum Posts
2022-07-18 16:04:33
Model: Deco X20  
Hardware Version: V1
Firmware Version:

I posted a lengthy post yesterday. My profile shows that I have a post but it's not actually been posted to the Deco forum. Why? 

  0      
  0      
#1
Options
2 Reply
Re:Missing Forum Posts
2022-07-18 16:43:48

  @303v0rt3x,

It looks like your Deco post was posted onto the global forums. When browsing our sites, the US community can be identified by the /us at the beginning of the URL, while global sites will be /EN

 

Here is the link to your post on the global forums: Deco X20 Slow Wifi Connection Speeds

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! | Get Started Here!
  0  
  0  
#2
Options
Re:Missing Forum Posts
2022-07-18 22:17:05
I've now tried posting twice to the Deco forum ... if I'm in the US, why aren't I posting to US forums by default? Can you please move the post to the appropriate forum? I can't access either of them again.
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 236

Replies: 2

Related Articles