Netflix problems with AX3000 AX50

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Netflix problems with AX3000 AX50

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Netflix problems with AX3000 AX50
Netflix problems with AX3000 AX50
2022-08-06 14:43:11
Model: Archer AX3000  
Hardware Version: V1
Firmware Version: 1.0.4 Build 20200426 rel.69563(5553)

I have been using my tp-link ax3000 for about a year and no problems with streaming channels through my Roku Ultra to my Sony Bravia tv.  But all of a sudden a few days ago Netflix quit working, and on our personal devices it runs super slow and does not load thumbnails.  When I bypass the router and plug the Roku directly into the cable modem it works fine.  The other streaming services are working fine (amazon prime, hulu, etc).  I see an older thread with suggestiosn to turn off NAT boost but the AX3000 does not have that option.  Any suggestions?  What could have changed in the last few days?

  0      
  0      
#1
Options
3 Reply
Re:Netflix problems with AX3000 AX50
2022-08-08 19:29:13

  @DanvilleJeff 

 

A couple of things I can think of to check.  Are you using QoS on your router.  If so, try turning it off.  Also, have you tried replacing the ethernet cable between your modem and router?  A bad cable can create issues that are more noticable in high bw applications.

  0  
  0  
#2
Options
Re:Netflix problems with AX3000 AX50
2022-08-09 12:06:19

  @pcuttle Thanks for the help.  I changed the cable and everything was fixed, thanks for that idea.  QoS was not turned on.

  1  
  1  
#3
Options
Re:Netflix problems with AX3000 AX50
2022-08-09 12:08:21

  @DanvilleJeff 

 

I am glad it was an easy fix!

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 476

Replies: 3