AX11000 IPV6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX11000 IPV6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX11000 IPV6
AX11000 IPV6
2022-08-06 17:16:10 - last edited 2022-08-08 01:48:12
Tags: #IPv6
Model: Archer AX11000  
Hardware Version: V1
Firmware Version: 1.3.0

Hello, I purchased an AX11000 router to replace an AC4000 router.  On the AC4000, I had enabled bridge mode for IPV6 and that worked fine.  For the AX11000, I have enabled bridge mode using the default MAC address, but when I test IPV6, I can’t get connectivity.  I tried Dynamic IP and this doesn’t work either.  I tried PPPoE but the option to use the same session with IPv4 is grayed out (can’t be chosen) and when I use my ISP Username and Password, it won’t connect.  I tried the 6to4 Tunnel option and that does return addresses but again the IPv6 test fails.  I have rebooted the modem and the router.  Internet is with Xfinity. 

  0      
  0      
#1
Options
1 Accepted Solution
Re:AX11000 IPV6-Solution
2022-08-07 15:00:12 - last edited 2022-08-08 01:48:12

  @84lion I got this fixed.  Needed to use Dynamic IP instead.  Needed to let the router receive the address and DNS (give it a few minutes).  IPv6 works fine now. 

Recommended Solution
  3  
  3  
#2
Options
1 Reply
Re:AX11000 IPV6-Solution
2022-08-07 15:00:12 - last edited 2022-08-08 01:48:12

  @84lion I got this fixed.  Needed to use Dynamic IP instead.  Needed to let the router receive the address and DNS (give it a few minutes).  IPv6 works fine now. 

Recommended Solution
  3  
  3  
#2
Options

Information

Helpful: 0

Views: 579

Replies: 1

Tags

Related Articles