AX1500 Wi-Fi 6 Router LAN ports wacky

AX1500 Wi-Fi 6 Router LAN ports wacky

AX1500 Wi-Fi 6 Router LAN ports wacky
AX1500 Wi-Fi 6 Router LAN ports wacky
2022-08-30 01:58:19 - last edited 2022-09-07 23:05:30
Model: Archer AX10  
Hardware Version: V1
Firmware Version: 1.3.1 Build 20220401 Rel. 57474(5553

Hey and good day.  I have a AX1500 Wi-Fi 6 Router newly purchased.  Previous version was an Archer 7 whose WAN port died.  Right now, I can only connect via WIFI, although I was able to plug in an Ethernet cable at my router and the computer worked.  I have had nothing consistent on LAN regarding what worked previously on the A7.  Any thought would be appreciated.  Thanks.  Ciao

  0      
  0      
#1
Options
1 Accepted Solution
Re:AX1500 Wi-Fi 6 Router LAN ports wacky-Solution
2022-09-07 03:19:41 - last edited 2022-09-07 23:05:30

  @Riley_S Thanks for the help.  It was an older Zonet switch.  After I took the switch out, LAN was good.  Ciao, Curt

Riley_S wrote

Hey @seebo,

Can you give me more information regarding the issues that you are experiencing with the LAN ports? What is not consistent about the connection? the speed, quality, or is it dropping it out periodically?

 

If it is a speed issue, please make sure that your network drivers are completely up to date and that your computer is configured to receive the whole connection.

 

 

Recommended Solution
  0  
  0  
#3
Options
2 Reply
Re:AX1500 Wi-Fi 6 Router LAN ports wacky
2022-08-31 22:18:46

Hey @seebo,

Can you give me more information regarding the issues that you are experiencing with the LAN ports? What is not consistent about the connection? the speed, quality, or is it dropping it out periodically?

 

If it is a speed issue, please make sure that your network drivers are completely up to date and that your computer is configured to receive the whole connection.

 

  0  
  0  
#2
Options
Re:AX1500 Wi-Fi 6 Router LAN ports wacky-Solution
2022-09-07 03:19:41 - last edited 2022-09-07 23:05:30

  @Riley_S Thanks for the help.  It was an older Zonet switch.  After I took the switch out, LAN was good.  Ciao, Curt

Riley_S wrote

Hey @seebo,

Can you give me more information regarding the issues that you are experiencing with the LAN ports? What is not consistent about the connection? the speed, quality, or is it dropping it out periodically?

 

If it is a speed issue, please make sure that your network drivers are completely up to date and that your computer is configured to receive the whole connection.

 

 

Recommended Solution
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 107

Replies: 2

Related Articles