Connecting to 2.4 on deco xe 75

Connecting to 2.4 on deco xe 75

Connecting to 2.4 on deco xe 75
Connecting to 2.4 on deco xe 75
2022-10-07 02:43:36

Trying to connect a 2.4 smart plug requires my iPhone to be on 2.4 but it is on 5. The x e75 software doesn't seem to have a way to turn off 5 ghz. How do I do that?

  0      
  0      
#1
Options
1 Reply
Re:Connecting to 2.4 on deco xe 75
2022-10-08 00:45:08

  @Whetsell,

The Two Different Frequencies are Used by the Smart Connect Function. This combines the two into one SSID and will move your device depending on the quality of the connection. You can disable this feature to find the settings for the two separate networks, however, this will cause issues with your other connected devices. Honestly the easiest solution for Smart Plugs that refuse to connect to a network with a combined SSID is to enable the guest network on your Deco, as this will provide a separate SSID for a specific band.

 

If you are having trouble connecting via your iPhone, I would first recommend trying to turn off the private addressing feature on your phone, as this may be preventing the plug from seeing your device. Next ensure that you have no VPNs or Adblock running on your phone, as this will often interfere with the setup process. 

 

As terrible as it sounds, moving your phone farther away from your routers or into another room from the router, should cause the router to put your phone on the 2.4 Band due to the increased interference.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 63

Replies: 1

Related Articles