DECO M4 Adding device

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

DECO M4 Adding device

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
DECO M4 Adding device
DECO M4 Adding device
2023-01-21 19:49:36 - last edited 2023-01-22 18:01:46
Model: Deco M4  
Hardware Version: V2
Firmware Version: 1.5.5 buil 20220823

I am trying to set up the mesh network but my two "extension DECO M4 can't find the network. I have reset them & Have them with in 3 feet of the main DECO M4. I've been resetting thing and rebuilding network twice but these two devices wont find the network. I tried connecting it directly via an ethernet cable but no help.

  0      
  0      
#1
Options
2 Reply
Re:DECO M4 Adding device
2023-01-21 23:23:35

 I have been able to connect one of the two MP4. Is there a second way to reset the device? The button on the bottom doesn't do anything

  0  
  0  
#2
Options
Re:DECO M4 Adding device
2023-01-22 18:01:29

  UPDATE: After a frustrating Saturday, I let the 3 M4 sit and flash red for an hour or so. I came back to the task and tried to rest the M4 and for some reason it took the required action to reset. It flashed GREEN for a few seconds and then starting flashing BLUE. From there I was able to add it to the MESH NETWORK. At this point I am closing the issue.

  1  
  1  
#3
Options

Information

Helpful: 0

Views: 261

Replies: 2

Related Articles