Your connection is not private... can't get into router!?!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Your connection is not private... can't get into router!?!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Your connection is not private... can't get into router!?!
Your connection is not private... can't get into router!?!
2023-07-19 13:22:42 - last edited 2023-07-20 21:16:44
Tags: #certificate
Model: Archer AX6000  
Hardware Version: V1
Firmware Version: 1.2.4

Everytime I go to my router page I get the "Your connection is not private" and I click on the advanced and then "Proceed to..." link and it just sits on a white page never coming up to the login screen.

I've done a bunch of googling and found instructions on how to view my certificate, which shows it's good unitl 2030!

 

Could use some help in resolving this once and for all so I can get into my own router without such a hassle everytime :)

PS, I''m using Chrome but tried Edge.  same thing.

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Your connection is not private... can't get into router!?!-Solution
2023-07-20 19:20:51 - last edited 2023-07-20 21:16:44

  @marklyn,

Its mentioned what setting, just not that it can be found in the interface. The setting that the FAQ is mentioning is the first option under Advanced> System Tools > Administration - These are all the settings that would affect the access to the WebUI when on your network.

 b47ccaffc7164b77929c7742a6fc532a

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! | Get Started Here!
Recommended Solution
  0  
  0  
#6
Options
6 Reply
Re:Your connection is not private... can't get into router!?!
2023-07-20 17:37:55

  @marklyn,

I would make sure that you are connecting directly to the router, and not an extender on your network. I would also recommend trying a wired connection if you are not already.

 

I would also try both ways of accessing the UI, through tplinkwifi.net or by directly entering the IP address of the router.

 

 

I would really recommend, especially for monitoring and quick changes, to use the Tether App to access the settings. The app connects to the router via the encrypted cloud connection and should fix any issues with unsecured certificates. Meanwhile I will see what I can dig up in terms of similar cases.

 

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! | Get Started Here!
  0  
  0  
#2
Options
Re:Your connection is not private... can't get into router!?!
2023-07-20 17:50:38

Riley_S wrote

  @marklyn,

I would make sure that you are connecting directly to the router, and not an extender on your network. I would also recommend trying a wired connection if you are not already.

 

I would also try both ways of accessing the UI, through tplinkwifi.net or by directly entering the IP address of the router.

 

 

I would really recommend, especially for monitoring and quick changes, to use the Tether App to access the settings. The app connects to the router via the encrypted cloud connection and should fix any issues with unsecured certificates. Meanwhile I will see what I can dig up in terms of similar cases.

 

  @Riley_S 

Thanks for those suggestions. I am wired directly to the router.  tplinkwifi.net gives me a "It looks like you aren't connected to your TP-Link network" message.  I do have and use tether on my android phone but I really want a desktop connection if possible.  I've tried rebooting the router too.

  0  
  0  
#3
Options
Re:Your connection is not private... can't get into router!?!
2023-07-20 18:30:03

  @marklyn,

Looks like we actually have a FAQ for the topic: https://www.tp-link.com/us/support/faq/2598/

 

It appears that the prompt appears because it is a self signed certificate by the router, the connection is still secured and the FAQ will show how to double-check this. According to the FAQ, the error will appear when a specific option for  "Enable Local Management via HTTPS" is set in the router's settings.

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! | Get Started Here!
  0  
  0  
#4
Options
Re:Your connection is not private... can't get into router!?!
2023-07-20 18:32:44

Riley_S wrote

  @marklyn,

Looks like we actually have a FAQ for the topic: https://www.tp-link.com/us/support/faq/2598/

 

It appears that the prompt appears because it is a self signed certificate by the router, the connection is still secured and the FAQ will show how to double-check this. According to the FAQ, the error will appear when a specific option for  "Enable Local Management via HTTPS" is set in the router's settings.

  @Riley_S 

I actually saw that FAQ and read it but it actually doesn't tell you anything in the way of a fix, just why it's happening.

  0  
  0  
#5
Options
Re:Your connection is not private... can't get into router!?!-Solution
2023-07-20 19:20:51 - last edited 2023-07-20 21:16:44

  @marklyn,

Its mentioned what setting, just not that it can be found in the interface. The setting that the FAQ is mentioning is the first option under Advanced> System Tools > Administration - These are all the settings that would affect the access to the WebUI when on your network.

 b47ccaffc7164b77929c7742a6fc532a

Splash into a Smarter Summer - Summer Event and Community Giveaway

Automate and Learn More About Tapo Sub-GHz Sensors, Matter, Apple Home, and Local Smart Actions!

20% Select Sub-G Hubs Available to All Participants! | Get Started Here!
Recommended Solution
  0  
  0  
#6
Options
Re:Your connection is not private... can't get into router!?!
2023-07-20 20:01:57

Riley_S wrote

  @marklyn,

Its mentioned what setting, just not that it can be found in the interface. The setting that the FAQ is mentioning is the first option under Advanced> System Tools > Administration - These are all the settings that would affect the access to the WebUI when on your network.

 b47ccaffc7164b77929c7742a6fc532a

  @Riley_S 

You hit it!  Thanks so much, at first I couldn't find the screen above but found it in a different area for my router, tucked away, would never have found it.  I turned off the https setting and it works great now. Thanks again so much.

  2  
  2  
#7
Options

Information

Helpful: 0

Views: 1274

Replies: 6

Tags

certificate
Related Articles