AX6000 internal network hostnames not resolving

AX6000 internal network hostnames not resolving

AX6000 internal network hostnames not resolving
AX6000 internal network hostnames not resolving
2023-12-06 09:55:44 - last edited 2023-12-06 11:19:01
Model: Archer AX6000  
Hardware Version: V2
Firmware Version: 1.1.3 Build 20230906 rel.52177(5553)

I just purchased this router today and it seems to be working well enough overall, but my DNS queries no longer resolve local network hostnames. The hostnames are displayed in the router administration interface, so I know they are available.

 

What setting do I need to toggle to enable DNS results for local hostnames?

  0      
  0      
#1
Options
1 Accepted Solution
Re:AX6000 internal network hostnames not resolving-Solution
2023-12-06 11:13:46 - last edited 2023-12-06 11:19:01

  @JegHeterLuke 

 

Check this post for information regarding local hostname DNS roslution.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#2
Options
3 Reply
Re:AX6000 internal network hostnames not resolving-Solution
2023-12-06 11:13:46 - last edited 2023-12-06 11:19:01

  @JegHeterLuke 

 

Check this post for information regarding local hostname DNS roslution.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#2
Options
Re:AX6000 internal network hostnames not resolving
2023-12-06 11:18:14

  @terziyski ahh okay thanks, sad to find out after I just spent nearly 200 USD on this thing that it doesn't support what I would consider a basic and obvious function of a router. Wish I'd known that while I was shopping around. Here's hoping an update will add it at some point, I guess? Although, that thread is 2 years old, so it doesn't seem likely.

  0  
  0  
#3
Options
Re:AX6000 internal network hostnames not resolving
2023-12-06 12:10:23

  @JegHeterLuke 

 

Hopefully they would manage to implement this feature - check this post.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 126

Replies: 3