TP-LINK Cloud missing from menu

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TP-LINK Cloud missing from menu

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-LINK Cloud missing from menu
TP-LINK Cloud missing from menu
2023-12-26 21:02:22
Tags: #TP-LINK Cloud
Model: Archer C9  
Hardware Version: V5
Firmware Version: 1.2.5 Build 20220429 rel.52861(5553)

I recently set up one of my old Archer C9's as an access point behind my Archer AX6000.  When I am connected to the AX6000 via wifi I can see the C9 on the tether app, and I can see it when I'm connected directly to the C9 via wifi, but it only shows up as a Local Device.  The AX6000 shows up as a cloud device and I can access it from anywhere.  I used to be able to access the C9 as a Cloud Device when it was my primary router but since reconnecting it I am now unable.  When I go to the settings of the C9 both in the tether app and from the web interface TP-LINK Cloud is missing from the menu.

  0      
  0      
#1
Options
1 Reply
Re:TP-LINK Cloud missing from menu
2023-12-27 07:18:19 - last edited 2023-12-27 07:18:46

  @Medic213 

 

Hi, when the Archer C9 works on AP mode, there is no TP-Link ID or TP-Link Cloud menu, if you don't mind double NATs, you could use the C9 as router mode as well and bind it to the same TP-Link ID for cloud management.

 

Or after binding it to your TP-Link ID in router mode, you could also switch it back to AP mode to see if it still can be managed remotely.

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 203

Replies: 1

Tags

TP-LINK Cloud
Related Articles