DHCP Issues wtih TL-WA3001

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

DHCP Issues wtih TL-WA3001

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
DHCP Issues wtih TL-WA3001
DHCP Issues wtih TL-WA3001
2023-12-27 17:58:00 - last edited 2023-12-27 18:19:32
Tags: #DHCP
Model: TL-WA1201  
Hardware Version: V1
Firmware Version: 1.0.0 Build 20211224 rel. 53361

Model # is not correct. My model is TL-WA3001

 

I bought a newer wireless AP to replace an older Linksys wireless AP. My Linksys wireless AP handled the DHCP. So I disconnected the Linksys AP, replaced it with the TP TL-WA3001 AP and left the DHCP in Auto. No connection. I turned the TPLink DHCP to ON and set the IP range to 192.168.1.X and all that, similar to how the Linksys handled the IP assignments. Still would not work. I am connecting to a Spectrium cable modem EU2251. I even cycled power to the modem to see if it needed to release/renew the IP. Still won't work.

 

If I plug the LInksys back in (with DHCP on), then plug the TPLink (with DHCP off), it works So I don't know why I can't just disconnect the Linksys, enable DHCP on the TPLink and basically achieve the same thing.

 

Any ideas?

  0      
  0      
#1
Options
1 Reply
Re:DHCP Issues wtih TL-WA3001
2024-01-11 21:31:20 - last edited 2024-01-11 21:32:17

  @klmocny 

 

What's the model of your Linksys wireless AP ?

From your description I would assume that the Linksys device is a wireless router.

TL-WA3001 is dedicated wireless access point - it can't do NAT.

If your Spectrium cable modem EU2251 is a pure modem then that's the reason why it works with Linksys device but not with the TL-WA3001.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#2
Options

Information

Helpful: 0

Views: 260

Replies: 1

Tags

DHCP
Related Articles