AXE75 unable to find Ring camera

AXE75 unable to find Ring camera

AXE75 unable to find Ring camera
AXE75 unable to find Ring camera
2024-02-18 18:49:59
Model: Archer AXE75  
Hardware Version:
Firmware Version: 1.1.9 Build 20231115 rel.37295(5553)

I have an AXE75 as my main router.  I configured a reserved IP address for my Ring camera (floodlight pro).

 

When the Ring camera connects to an access point I have (wired to the main router), and then connects back to the AXE75, the Ring camera can no longer be found.  Pings fail, ARP requests to find the cam fail, etc.

  0      
  0      
#1
Options
5 Reply
Re:AXE75 unable to find Ring camera
2024-02-18 23:22:55

  @duckware 

 

What's your access point model ? You have to give more details about your network topology and configuration.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:AXE75 unable to find Ring camera
2024-02-19 12:01:51

TP-Link AXE75 is main router, connected to ISP provided modem.  The AP was a Netgear R7800 in AP mode, wired to the main router.  I also added a TP-Link BE550 in place of the R7800 and the same thing happened.  When the Ring cam (connected to the main router) is connected to another AP, and then re-connected back to the main AXE75, at that point going forward, no device on the main network can 'find' the Ring cam -- because there is no response to ARP queries trying to find the mac address of the camera ip address.
 

  0  
  0  
#3
Options
Re:AXE75 unable to find Ring camera
2024-02-19 17:39:39

  @duckware 

 

In what mode your ISP modem works - only modem mode (bridge) or as modem router ?

I would suggest when using additional wireless devices to set them in AP mode (Case 1) so you can have only one DHCP server in your LAN.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#4
Options
Re:AXE75 unable to find Ring camera
2024-02-19 18:15:03

The modem is just a modem (not a router).

 

Just confirmed that this is a bug with the AXE75.  The AP is not needed.  The new test procedure is:

  1. Confirm Ring cam responds to ARP
  2. Put Ring cam into setup mode (causes cam to disconnect from Wi-Fi)
  3. Exit Ring cam setup mode (causes cam to reconnect to Wi-Fi)
  4. clear test PC ARP cache and confirm ARP cache is clear.
  5. Check if cam responds to ARP to find cam

 

This procedure WORKS with:

  • TP-Link BE550
  • TP-Link AX80
  • Netgear R7800

but this procedure fails with the TP-Link AXE75.

 

 

 

  0  
  0  
#5
Options
Re:AXE75 unable to find Ring camera
2024-02-19 18:47:13

  @duckware 

 

I think your troubleshooting steps will be of use for TP-Link teams.

You can contact your local tech support to report this.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 307

Replies: 5

Related Articles