Talon AD7200 performance - input requested

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Talon AD7200 performance - input requested

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Talon AD7200 performance - input requested
Talon AD7200 performance - input requested
2017-01-01 22:01:04
Model :

Hardware Version :

Firmware Version :

ISP :

Ive been working with the Talon for a couple of weeks evaluating it for one of our clients and I am not seeing the performance I expect.

Im testing two configurations: 1) The Talon and a Acer Travelmate with the Qualcomm Atheros Sparrow 11ad card and 2) Two Talons - one with the v1.0 beta firmware which supports WDS bridge on the 60Ghz radio.

Ive done extensive testing at ranges from 1ft to over 50ft using both iperf and LANSpeedTest. I expect to see throughput similar to the 945Mbps reported by PC Magazine when at close range and expect the throughput to fall off quickly as range increases.

Instead what I see with both configurations is consistently in the 400-600Mbps range over a distance that approaches 100ft (outdoors, no obstructions). I have the 2.4Ghz and 5Ghz radios disabled to ensure that I am only using the 60Ghz.

Is anyone else working with the Talon? Have you seen consistent throughput in the 900+Mbps range? Can you offer any suggestions about the configuration or settings or about your test setup.
  0      
  0      
#1
Options
5 Reply
Re:Talon AD7200 performance - input requested
2017-01-03 15:45:51
What's your detailed test topology? And please pay attention to the Ethernet cable to make sure it supports the full 1Gbps transmit speed.

As for the test setup, it's recommended to do as below:
Acer Travelmate )))60GHz((( AD7200 (WAN) ---(gigabit cable)--- PC
Then run iperf between Acer and the PC.

To make a comparison, it's recommended to do anothe test:
Acer Travelmate ---(gigabit cable)--- (LAN)AD7200(WAN) ---(gigabit cable)--- PC
Test the throughput between travelmate and PC through Iperf.
  0  
  0  
#2
Options
Re:Talon AD7200 performance - input requested
2017-01-03 22:02:33
Just installed the AD7200 router over the weekend and am having a problem with the router recognizing the HP Color LaserJet Pro M252dw printer that worked previously with my ASUS router. Windows 10 recognizes the address 192.168.1.118 as the address of this printer, however when I login to AD7200, it does not show up. Printing a test page remain in the Printer queue. Any help would be appreciated.
  0  
  0  
#3
Options
Re:Talon AD7200 performance - input requested
2017-01-04 14:30:35
May I know how do you connect the printer to AD7200, via an Ethernet cable or via a USB cable?
If it's via a USB cable, then you need to install the printer server utility on all your devices to share the printing.
http://www.tp-link.com/en/faq-745.html

meabarrett wrote

Just installed the AD7200 router over the weekend and am having a problem with the router recognizing the HP Color LaserJet Pro M252dw printer that worked previously with my ASUS router. Windows 10 recognizes the address 192.168.1.118 as the address of this printer, however when I login to AD7200, it does not show up. Printing a test page remain in the Printer queue. Any help would be appreciated.
  0  
  0  
#4
Options
Re:Talon AD7200 performance - input requested
2017-01-05 22:36:59
ADMIN - if the discussion about printers needs to go any further, please move it to a separate thread so it is not mixed into the performance discussion and people can find it easier in the future. Thank you.




tplink wrote

What's your detailed test topology? And please pay attention to the Ethernet cable to make sure it supports the full 1Gbps transmit speed.

As for the test setup, it's recommended to do as below:
Acer Travelmate )))60GHz((( AD7200 (WAN) ---(gigabit cable)--- PC
Then run iperf between Acer and the PC.

To make a comparison, it's recommended to do anothe test:
Acer Travelmate ---(gigabit cable)--- (LAN)AD7200(WAN) ---(gigabit cable)--- PC
Test the throughput between travelmate and PC through Iperf.



Thank you for the suggestion. Your recommendations suggest using the WAN port for the PC connected directly to the router. I had been using the LAN port so that my test machines were all on the same subnet. At your suggestion, I configured the router with a static IP on the WAN and tried to repeat the test. Each time, the PC reported a lost network connection a few seconds into the test. Im sure this is a lack of understanding and experience on my part to properly configure the router for this configuration (I set a static IP on the router WAN and on the PC). If testing in a LAN-to-WAN versus LAN-to-LAN is important for achieving maximum performance, I would welcome suggestions on making that work.


I checked the cables and found that the one between the "primary" router and PC was not marked. I replaced it with the one that came with the Talon and retested. This had no consistent impact on the measured performance.

What did improve performance more than I expected is changing the PC to a slightly newer machine and changing from Ubunutu in a VM to a native Ubuntu install. In a limited retest it improved from the high 600Mbps range to the high 800Mbps range.
  0  
  0  
#5
Options
Re:Talon AD7200 performance - input requested
2017-01-06 20:33:16
An Ethernet cable. After some research, I was able to reset the colored printer for Wi-Fi operations and was able to see the IP address that AD7200 picked - so that problem is resolved. I did try inserting another older printer (HP LaserJet 1320) into the USB port and installed the TP-LINK USB Printer Controller package which did display the correct printer but as of yet have not been able to print with it. I am checking out the HP drivers for further resolution. Thanks for the reply.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 862

Replies: 5

Related Articles