Archer C7 V2 (US) - can't get password to work and can't reset

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C7 V2 (US) - can't get password to work and can't reset
Archer C7 V2 (US) - can't get password to work and can't reset
2017-01-09 15:49:21
Model :

Hardware Version :

Firmware Version :

ISP :

Aloha,

I have an Archer C7 V2 (US) and I upgraded to the latest version of the firmware. I restored my configuration after the reboot and I cannot log into the admin anymore. I am using the correct password. It appears to have corrupted my login credentials. I don't want to do a reset and reconfigure since I have a lot of stuff that I configured and can't remember it all. I'm kind of stuck in a catch-22. Is there any way I can recover my configuration ?

Thanks in advance.
0
0
#1
Options
2 Reply
Re:Archer C7 V2 (US) - can't get password to work and can't reset
2017-01-12 00:48:34
Try to clear the browsing history on the browser at first.
And could you login the admin page after you restored the previous configuration? And please pay attention to case of the letters.
0
0
#2
Options
Re:Archer C7 V2 (US) - can't get password to work and can't reset
2017-01-12 01:11:11
I can log in when I do a factory reset. As soon as I load the restored configuration - I know the password because it worked when I did the backup - the password does not work. I am aware of the case. I just don't want to try to recreate the complex configuration that I previously had. Was hoping that there was a way to capture the configuration or reset the password on the restore file.
0
0
#3
Options