Archer C7 as WDS access point (mac) not working

Archer C7 as WDS access point (mac) not working
Archer C7 as WDS access point (mac) not working
2017-01-27 00:59:03
Model :

Hardware Version :

Firmware Version :

ISP :

I have a Technicolor cable modem from TimeWarner, which I am using as my Primary modem and wireless. Because the signal rarely reaches my bedroom, I have configured my Archer C7 as a WDS access point according to the "How to Configure WDS Bridging on TP-Link Dual Band Routers (green UI)?" directions here: http://www.tp-link.com/us/faq-440.html.


When I try to login to the access point, I get a message that the network requires a WPA2 password. (This message, confusingly, can appear when the signal is weak, and not just when the password is wrong.)
The configuration page of the Primary modem lists the Archer C7 as Offline.


Using a couple of different diagnostic tools, I can see the sufficiently strong signal of the Archer C7. I can ping the IP address from Terminal and I can use it in my browser to access the TP-Link configuration.


The configuration for 2.4GHz is:


Primary Modem
SSID: timecurry
mypassword123 [WPAWPA2-PSK (TKIP/AES), which shows as WPA/WPA2 Personal on diagnostic tools]
IP Address:192.168.0.1
MAC Address or BSSID: 08:95:2A:A2:B6:8C
Subnet mask:255.255.255.0
DHCPv4 Server:Enabled
Channel 6


Archer C7 Access Point
SSID: timecurry
mypassword123 [WPA-PSK/WPA2-PSK, which shows as WPA/WPA2 Personal on diagnostic tools]
MAC Address or BSSID: A4-2B-B0-A5-28-1B
IP Address: 192.168.0.33
Subnet Mask: 255.255.0
DHCP Server: Disable
Channel 6


The configuration page of the Primary modem has a tab for Connected Devices, and lists the Archer C7 as Offline, and some other properties that seem incorrect:

IPV4 Address
192.168.0.3 IPV6 Address
Reserved IP
Connection
Ethernet
MAC AddressA4.2B.B0.A5.28.1C

I'm so close, but no cigar! :confused:
0
0
#1
Options