AC5400 Unable to login after firmware update

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AC5400 Unable to login after firmware update

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AC5400 Unable to login after firmware update
AC5400 Unable to login after firmware update
2017-02-01 23:17:21
Model :

Hardware Version :

Firmware Version :

ISP :

Last night I updated my firmware to 1.0.8 using the Tether iOS app. Since doing so, the app still works but I can no longer login to the router's firmware using a web browser (desktop or mobile). The login requests ONLY a password - NO user ID, so when you enter the password it tells you that your ID is incorrect....because it didn't ask for one. I have not connected the router to tp-link's online services. See attached images. Any assistance is appreciated.
File:
Capture.jpgDownload
Capture 2.jpgDownload
  0      
  0      
#1
Options
5 Reply
Re:AC5400 Unable to login after firmware update
2017-02-03 15:35:58
It's recommended to register and bind a TP-Link ID to the router via Tether APP.
And then login with the TP-Link ID and password.
  0  
  0  
#2
Options
Re:AC5400 Unable to login after firmware update
2017-02-03 20:24:14
I did this and now the issue is resolved, but I'm not sure that I'm comfortable with my router being connected to online services. Can you tell me what binding an ID does, exactly?
  0  
  0  
#3
Options
Re:AC5400 Unable to login after firmware update
2017-02-04 08:37:36

BGnATC wrote

I did this and now the issue is resolved, but I'm not sure that I'm comfortable with my router being connected to online services. Can you tell me what binding an ID does, exactly?


Please find from the FAQ link below:
http://www.tp-link.com/en/faq-1368.html
  0  
  0  
#4
Options
Re:AC5400 Unable to login after firmware update
2017-02-05 18:45:56
According to Tech Support if the you did not change the use ID from "admin" then this bug will accept your current password. Otherwise it reports incorrect userID.

They say that a new release fixing this bug will be coming in at least one month.

I did not upgrade to 1.0.8 so I will wait for next release with bug fixed.
  0  
  0  
#5
Options
Re:AC5400 Unable to login after firmware update
2017-02-05 23:31:57
After connecting to this to the cloud, this am I went into my web interface and now am prompted for username and password.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 1294

Replies: 5

Related Articles