Archer 3150 loses connection to internet, reboot causes it to not have an IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer 3150 loses connection to internet, reboot causes it to not have an IP
Archer 3150 loses connection to internet, reboot causes it to not have an IP
2017-02-07 23:34:58
Model :

Hardware Version :

Firmware Version :

ISP :

Model: Archer C3150
Hardware Version: Archer C3150 v1 00000000
Firmware Version: 0.9.1 0.1 v005f.0 Build 160707 Rel.64418n
ISP: Optimum Online
Modem: Arris TM822

Lately this has been occurring every few hours, the router will remain active and I will still have a connection however my internet status will appear as disconnected. If I reboot the router it will give me the following error: "Please try to configure your DNS manually."

A wired connection directly to the modem proves that internet service is still available.

The only solution would then be to unplug the modem, turn off and disconnect the router, and turn them all back on.

The only custom settings I have are:
LAN IP is set to 192.168.1.1 and I set the subnet mask to 255.255.0.0
I also set the primary and secondary DNS to 8.8.8.8 and 8.8.4.4

If there's any other information I can provide, please let me know
0
0
#1
Options
1 Reply
Re:Archer 3150 loses connection to internet, reboot causes it to not have an IP
2017-02-08 17:57:46
What about the Uplink/Downlink/Online led status on the Arris modem when connecting the C3150?
Please also compare the LED status when the computer is connected to the modem directly.
0
0
#2
Options