Archer 5400 upload speed test failing

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer 5400 upload speed test failing
Archer 5400 upload speed test failing
2017-07-17 14:19:32
Model : Archer C5400

Hardware Version :

Firmware Version :

ISP :

Internet works up and down, but speed test cannot complete the upload test. The download portion works fine.
2
2
#1
Options
5 Reply
Re:Archer 5400 upload speed test failing
2017-07-17 17:25:35
will it works when directly connected to the modem/internet?
0
0
#2
Options
Re:Archer 5400 upload speed test failing
2017-07-17 20:23:15

uutommi wrote

will it works when directly connected to the modem/internet?
Works on my phone and pc which are running through the router
0
0
#3
Options
Re:Archer 5400 upload speed test failing
2017-07-18 10:15:23
can you actually upload something to internet using this router?
if no, it is better to email tp-link support so they will follow your case
0
0
#4
Options
Re:Archer 5400 upload speed test failing
2017-07-18 13:15:42

vieldcs wrote

can you actually upload something to internet using this router?if no, it is better to email tp-link support so they will follow your case
Yes, I have full internet capabilities. Simply only the upload portion of the speed test doesn't compete. Note, in seeing issue presented in other posts about parental controls not working too.
1
1
#5
Options
Re:Archer 5400 upload speed test failing
2017-07-18 14:24:40
did you backup the settings from the old firmware? can you try reset to see if that will fix the problem?
0
0
#6
Options