TonyOnline
Following: 0Followers: 8
Forums/ Wi-Fi Routers
2019-03-07 23:05:50
Re:Re:Re:No 5ghz
@sojourn The region you registered under is New Zealand. This forum is for US customers so your thread was moved to our global support here: https://community.tp-link.com/en/home/forum/topic/156491
0KUDOS
Forums/ Smart Plugs
2019-03-07 22:48:29
Re:Re:Re:Re:Re:Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
@hoppy We can still continue to look into it. At the same time what probably be worth doing is getting a hold of Amazon to see if they might be able to help. When Google was not working some users...
0KUDOS
Forums/ Deco
2019-03-07 18:00:13
Re:Re:Re:Re:Re:Re:Deco M5 connection issues immediately after updating to 1.2.5
@CSEngineer I posted in your thread showing how you would do that https://community.tp-link.com/us/home/forum/topic/156129?page=1
0KUDOS
Forums/ Smart Plugs
2019-03-07 17:52:42
Re:Re:Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
@hoppy We were informed the fix which should of been for the store have been implemented since Tuesday, and if issues were still happening relinking would resolve that. @dgwhiskey@Chyatt61 @jg2231...
0KUDOS
Forums/ Deco
2019-03-07 02:08:01
Re:Deco m9 goes down constantly
@Mhell @pdxsam If you are noticing the main Deco turning red, then it is complaining that it is not getting a internet connection. This would be similar to our routers internet light turning amber....
0KUDOS
Forums/ Deco
2019-03-07 01:59:40
Re:Re:Deco losing bandwidth (believe channel issue)
@waj Since last November we started to make a concentrated effort to assisting as best we could regarding their products. Are you experiencing the issue that was mention back in January? If so, are...
0KUDOS