I can not connect my KC 100

I can not connect my KC 100
I can not connect my KC 100
2019-07-16 03:23:29
Model: KC100
Hardware Version: V2
Firmware Version:

I can not connect my Kasa Spot

1
1
#1
Options
7 Reply
Re:I can not connect my KC 100
2019-07-16 16:54:29

@Betico 

 

 

What have you tried thus far?  What errors are you getting?  Where is the installation process stopping?

0
0
#2
Options
Re:Re:I can not connect my KC 100
2019-07-30 16:56:58

I am having the same issue.  I have successfully connected to other tp-link products, so this is frustrating.

 

Any suggestions?

0
0
#3
Options
Re:Re:Re:I can not connect my KC 100
2019-08-01 17:58:07

@dkst 

 

 

We need infromation to help.  What issue are you having?  Do you get any error messages?  what devices are you using to assist in the setup process?  

0
0
#4
Options
Re:Re:Re:I can not connect my KC 100
2020-09-12 21:01:16

@Carl same problem here... After I conneting to the Casa Network and it show me 3 same nemed my home network then II choose one of them and put right password its working litle, light on camera green - but when connection change to my home network - light on camera blinking red and nothing.... I use 3 Deco In my home network, antivirus shutted down on phone and on Deco it self, even 5Hz network off, but still phone app show me 3 same named my home network....

On a same place was working and connecting without a problem new Eve Cam and working good, but it cant see motion thru the glass, Kasa 100 can....

1
1
#6
Options
Re:Re:Re:I can not connect my KC 100
2020-09-14 16:29:39

@Mohnatish 

 

If you are using the Deco then try this.  If your model allows you to disable a band then try to disable 5GHz and connect the camera.  If it works turn back on 5GHz and see if the camera stays connected.  If not try using the Guest Network and only activate the 2.4GHz and test the connection if it works again enable 5GHz and let us know if it stops working.  That would inidcate an issue with the Mesh and we would need to look into it. 

0
0
#7
Options
Re:I can not connect my KC 100
2020-11-30 08:32:12

@Betico 

I'm having the same issue. We've disconnected, re-connected. Turned off our internet. Reset router. Moved Webcam. Reset. Nothing, the camera is just showing red light flashing which i thought indicate the internet issues. But even after resetting it just won't connect to the app. It's getting a little frustrating.......

0
0
#8
Options
Re:I can not connect my KC 100
2021-01-02 05:03:16

I'm having the same issue: Using Deco mesh network and cannot complete connection. Phone can log into the camera wifi network but gets stuck/errors out when trying to connect the camera to the wifi network. Using a Deco mech system as well.

0
0
#9
Options