HS200 cloud send cmd failed when trying to enable remote control

HS200 cloud send cmd failed when trying to enable remote control
HS200 cloud send cmd failed when trying to enable remote control
2019-08-22 19:37:33
Model: HS200
Hardware Version: V2
Firmware Version: 1.5.5

 

I have several HS200 switches that are all working flawlessly, with one exception.

 

One switch shows up in the app as "local only" , and when I go into options, and try to enable remote control, it fails with "cloud send cmd failed"

 

I have hard reset the switch and removed it from my cloud account, and added it back, only to have the same issue occur again.  Any suggestions on how to get remote control enabled? 

 

 

0
0
#1
Options
6 Reply
Re:HS200 cloud send cmd failed when trying to enable remote control
2019-08-23 17:26:45

@heathweather 

 

Try to set a IP address reservation in the router for an address outside of your DHCP pool. Do the complete reset procedure, resetting it, removing the switch from the app, and installing it again. Verify that the IP is what was assigned, and see if the remote control can be enabled or you no longer see local only.

0
0
#2
Options
Re:Re:HS200 cloud send cmd failed when trying to enable remote control
2019-08-23 19:59:07

 

Hi Tony,

 

     I set the address reservation outside of the DHCP range, removed the HS200 from the app, reset the HS200, went through the setup, and got the "Almost Done" screen, where it warns that I need to "turn on remote control....".  I verified the IP was the reserved address, and when I try to enable remote control, I still get the "cloud send cmd failed" error. 

 

Any other ideas?

 

Thanks

0
0
#3
Options
Re:HS200 cloud send cmd failed when trying to enable remote control
2019-08-23 20:17:43

Also, I tried using a completely different network with the HS200, and still had the same issue.

 

I've reset it 5-6 times now, it will not enable remote control.

0
0
#4
Options
Re:HS200 cloud send cmd failed when trying to enable remote control
2019-08-23 22:51:48

@heathweather 

 

Please send an email to: ussupportteam@tp-link.com

 

Include the email you use for the TP-Link Cloud, and the MAC address of the smart switch.

 

We can have the Smart Home team look into it to see what might be going on.

0
0
#5
Options
Re:Re:HS200 cloud send cmd failed when trying to enable remote control
2019-08-23 23:16:11

 

Email sent

0
0
#6
Options
Re:HS200 cloud send cmd failed when trying to enable remote control
2019-09-04 17:14:18

 

Following up in case someone else runs across this problem. 

 

Turns out the MAC address printed on the face of the HS200 did not match the electronic MAC address for the HS200.  

 

It took a few days, support did something on their end, and the HS200 is now working correctly.   No more cloud send cmd failed.  

 

 

 

0
0
#7
Options