Smart plugs went out

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Smart plugs went out

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Smart plugs went out
Smart plugs went out
2020-04-15 19:35:25
Model: HS105  
Hardware Version:
Firmware Version:

I have beenusing smart plugs for about 6 months. They were working well without a problem.  The other day all the smart plugs went gray on the app.  I reset them all and tried to reinstall them but they will not pair.  Please help!!!

  1      
  1      
#1
Options
3 Reply
Re:Smart plugs went out
2020-04-15 23:19:12

@DRBG 

 

What we would first need to know is when you reset the plugs did the status light begin blinking orange and green?  What step do you get up to during the setup process?  Did anyhting like a storm or power outage happen recently?

 

 

Hi, Wi-Fi 7 | TP-Link Wi-Fi 7 Product Launch Event | November 14, 2022 @ 10:00AMPST Watch Live At: https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#2
Options
Re:Smart plugs went out
2020-04-20 13:39:04

@DRBG I've had my smart plugs for longer almost two years, one started acting up (and no, there wasn't a storm or anything) and I tried to reset just the one. Before I knew it all of the ones in the house were disconnected from the wifi and now I can't get any of them reconnected.

DRBG wrote

I have beenusing smart plugs for about 6 months. They were working well without a problem.  The other day all the smart plugs went gray on the app.  I reset them all and tried to reinstall them but they will not pair.  Please help!!!

 

  0  
  0  
#3
Options
Re:Smart plugs went out
2021-09-23 16:16:46
Same. Just one plug for me. Just stopped working altogether. No lights. Can’t reset. Nothing.
  0  
  0  
#4
Options

Information

Helpful: 1

Views: 627

Replies: 3

Related Articles