HS200 Won't Connect to Wireless Network

HS200 Won't Connect to Wireless Network
HS200 Won't Connect to Wireless Network
2020-04-20 17:16:49 - last edited 2020-04-22 17:57:07
Model: HS200
Hardware Version:
Firmware Version: 1.5.7

Some history...

 

This device was installed professionally two months ago. It has worked without issues since then. The the light switch is 20 feet from my wireless router, in an open environment.

 

Last night we we experienced a power outage. The outage reset my router. Router now configured and good-to-go. It is working flawlessly and all devices added back to it, without issue, including my other KASA Outlets, Camera and another KASA light switch.

 

During this outage, one of the light switches was flashing red and would no reconnect to my wireless. I reset the light switch. Red light gone. Flashing orange and green. Removed the device from my KASA application and tried re-adding it. I cannot get this re-added to my wireless network to save my life. I even power cycled the breaker. The closest I get to a synch is the light switch begins to rapidly blink green. Looks like it's about to work, and then goes back to orange and green and bombs-out.

 

I am well versed in wirelessly adding these devices and have done so many times. I am at a loss here. Not sure if my 2.4 network needs to be set to another channel or what. Could really use some help here. Planning on calling Kasa Support later, but I've heard that's not a good experience. Thanks!

0
0
#1
Options
1 Accepted Solution
Re:HS200 Won't Connect to Wireless Network-Solution
2020-04-22 17:56:57 - last edited 2020-04-22 17:57:07

@Tony 

 

The issue was resolved by TP-Link support via e-mail. Slow support, but great solution.

 

Changing the wireless security from WPA/WPA2 Mixed to WPA2 Personal, fixed the issue.

 

Very good to know.

Recommended Solution
3
3
#5
Options
6 Reply
Re:HS200 Won't Connect to Wireless Network
2020-04-21 19:29:22

@zer0ed77 

 

The red indicated it lost Wi-Fi connectivity so that seems to make sense. As far as the switch when you help the reset to factory default it, was the reset held for more than 10 seconds, say 15 to make sure a full factory default was done?

 

Some customers have defaulted their smart device a couple of times finally get it to connect. If your router has a guest network, try enabling that to see if the switch connects to that one fine.

0
0
#2
Options
Re:HS200 Won't Connect to Wireless Network
2020-04-21 19:37:17

@Tony 

 

Definitely longer than 10 seconds, but not sure about 15. I will try that. Have done it multiple times. It ends up making a click sound after 10 seconds and the orange/green blinks fast. 

 

The guest network is a great suggestion. I'll try that. Will be real strange if that works, and complicate matters more. Interesting to see.

 

Since this post, I have been working through email with support. Very, very, slow to respond, but they suggested it could be bad. They suggested to use a hotspot on my phone, which won't work, as when setting up through the Kasa app, it complains I don't have wireless enabled. If I enable wireless, it disables the hotspot, and vice-versa.

 

Ultimately, it stopped working after the power went out three times in a row real quickly. Have to assume tied to that. Worked like charm before. All my other KASA devices, including another switch, reconnected.

0
0
#3
Options
Re:HS200 Won't Connect to Wireless Network
2020-04-21 19:54:38

@Tony 

 

So, reset for 15 seconds. Click and actually reset seems to happen at roughly 10. Then goes from fast orange/green to slower orange/green.

 

Enabled my guest 2.4 network. Attempted to connect light switch through the Kasa application to the guest network. Kasa app immediately complained the network was open, which is not true (requires a password) and failed to connect.

 

I tried again with my regular 2.4, after reset. Same issue as first post. What's weird... It acts like it wants to connect. It starts blinking green only really fast. Continues to spin in the application and returns to orange/green and fails.

0
0
#4
Options
Re:HS200 Won't Connect to Wireless Network-Solution
2020-04-22 17:56:57 - last edited 2020-04-22 17:57:07

@Tony 

 

The issue was resolved by TP-Link support via e-mail. Slow support, but great solution.

 

Changing the wireless security from WPA/WPA2 Mixed to WPA2 Personal, fixed the issue.

 

Very good to know.

Recommended Solution
3
3
#5
Options
Re:HS200 Won't Connect to Wireless Network
2020-07-08 05:14:05

@zer0ed77 I still can't, any other suggestion I habe try the VPN reseting another device

0
0
#6
Options
Re:HS200 Won't Connect to Wireless Network
Tuesday

Hi folks, This issue is terrible for tp-link hs200 as I have read many folks review on Amazon and returned   the products to sellers due to can't install the hs200. I have the same problem but I have not give up and tried to fix it by myself. I emailed Tp link for helps, but their reply was not helpful.  I have read and tried all suggestions from this board, but could not succeed in connecting the hs200 to wifi. I found a problem in my case why hs200 can not connect to my wifi system was due to it broadcasts a different ip layer compared to my router ip. As when I saw it I  connect my phone to hs200's wifi and configure manually the ip address to the same layer of my router ip. After manually ip configuration, I was successfully to connect hs200 to my wifi system. Hope this can be of help.

0
0
#7
Options