HS-220 lights won't respond

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS-220 lights won't respond

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS-220 lights won't respond
HS-220 lights won't respond
2020-04-26 21:28:38 - last edited 2020-04-28 23:27:46
Model: Adapter  
Hardware Version:
Firmware Version:

The HS-220 appears to be installed normally.  It appears in the KASA app, has had current firmware downloaded, reacts to the KASA app, the app responds when the switch is pushed. etc.  The only thing is that the lights do not go on at all.   Apart from being a tight fit in the small switch box the only thing that was uncertain was which of the black wires was line and which was load.  Could that be the reason for the problem?

  0      
  0      
#1
Options
1 Accepted Solution
Re:HS-220 lights won't respond-Solution
2020-04-27 23:23:47 - last edited 2020-04-28 23:27:46

@Tony  thanks, it turns out the neutral wire came loose while tryimg to cram everything back into the too small box.  An emphasis on more compactness would make the next generation of the switch easier to install.

Recommended Solution
  2  
  2  
#3
Options
2 Reply
Re:HS-220 lights won't respond
2020-04-27 23:04:42

@Innovatioons 

 

For the HS200 the line/load does not matter, but for the HS220 it does so that will affect functionality.

  0  
  0  
#2
Options
Re:HS-220 lights won't respond-Solution
2020-04-27 23:23:47 - last edited 2020-04-28 23:27:46

@Tony  thanks, it turns out the neutral wire came loose while tryimg to cram everything back into the too small box.  An emphasis on more compactness would make the next generation of the switch easier to install.

Recommended Solution
  2  
  2  
#3
Options

Information

Helpful: 0

Views: 688

Replies: 2

Related Articles