HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage

HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage
HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage
2020-05-28 05:52:41 - last edited 2020-05-29 20:53:34
Model: HS220
Hardware Version:
Firmware Version:

I had an extended power outage of about 7 hours, and none of my HS200, HS210, and HS220 switches are reconnecting to wifi.  They are flashing green wifi symbol (only green).  App cannot connect to devices - says "Device Unreachable".

 

Tried restarting device, didn't work.

Tried re-adding device.  Eventually it says the device has existing settings, and asks if I want to reset it - I tried No at first, that didn't work, so I tried Yes, and that didn't work either.

 

Any ideas?

 

 

0
0
#1
Options
1 Accepted Solution
Re:HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage-Solution
2020-05-29 00:05:26 - last edited 2020-05-29 20:53:34

Thanks @Tony for your suggestions.

 

It turns out this was an issue with duplicate IP addresses caused by confused devices after power restoration.  Once I got that cleaned up, the switches connected immediately.  No issue with the tp-link smart switches at all.

 

Recommended Solution
0
0
#3
Options
7 Reply
Re:HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage
2020-05-28 15:18:30

@golfgeek 

 

Try switching your wireless encryption from WPA to WPA2 or WPA2 to WPA, set up the device then switch the wireless encryption back to what it was.

 

Make sure the wireless password that is being used is also the correct by using a smartphone to forget and connect back to the wireless network you are trying to set up the smart devices with.

0
0
#2
Options
Re:HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage-Solution
2020-05-29 00:05:26 - last edited 2020-05-29 20:53:34

Thanks @Tony for your suggestions.

 

It turns out this was an issue with duplicate IP addresses caused by confused devices after power restoration.  Once I got that cleaned up, the switches connected immediately.  No issue with the tp-link smart switches at all.

 

Recommended Solution
0
0
#3
Options
Re:HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage
2021-01-03 17:44:16

@golfgeek How did you solve the duplicate IP addresses?

 

Hal

0
0
#4
Options
Re:HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage
2021-01-03 18:12:41

@hal4829 I restarted devices with duplicate IPs...some HS2xx switches and some other devices.  My router has a page that let's me sort all connected devices by IP, so I could identify which devices were  having the issue.  I've had some power outages since then and it hasn't created any more problems - just have to be patient for everything to come back up.

I'm using DHCP for IP address assignment, however, I could use fixed IP's to help lower the likelihood of this happening, but that's a pain, and it hasn't been necessary since that first problem.

 

0
0
#5
Options
Re:HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage
2021-01-04 23:00:16

@golfgeek If the switches are not connecting, how do you know if there are duplicate IP addresses?

 

0
0
#6
Options
Re:HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage
2021-01-05 02:14:08

@hal4829 My router shows a list of all IP addresses that have been assigned to devices, even if those devices are not connected.  You'll have to see if your router can do that.  My router keeps track of devices that have connected before, and those devices will have a default name (like HS200 or something), and those device names can be renamed on the router to something more friendly (for example, "Office Light") - I typically rename them on the router so I know which device is which.  Since I had previously renamed all of the devices on my router, I could see which specific devices had duplicate IPs.

0
0
#7
Options
Re:HS200, HS210 and HS220 Not Reconnecting to Network after Extended Power Outage
2021-07-10 20:37:07

@golfgeek  how would one go about cleaning up these duplicated IPs? I have an ASUS RT-AX82U router.

0
0
#8
Options