Changed to new network...switches won't hook up.

Changed to new network...switches won't hook up.
Changed to new network...switches won't hook up.
2020-05-29 02:54:11

I switched my internet to fibre yesterday, so got a new router, password, and network. Every device in my house hooked up to the new network - no problems...except...my 4 KASA light switches. I have factory reset them, I have turned off my VPN. I get as far as putting in my new password, but they will not connect. I have been going around the house all day, trying all 4, but no luck.

0
0
#1
Options
4 Reply
Re:Changed to new network...switches won't hook up.
2020-05-29 16:05:47

@Ric0shea 

 

Check the WiFi Security and make shure it is set to WPA2 Personal not WPA/WPA2

Let us know if that works?

 

 

1
1
#2
Options
Re:Changed to new network...switches won't hook up.
2020-05-30 02:44:26

@B.Will My security is set at WAP2/3 personal. Still no good.

0
0
#3
Options
Re:Changed to new network...switches won't hook up.
2020-06-01 16:07:49

@Ric0shea 

 

I believe the fix was to set your security to the other settings then what it is set up the bulb then switch it back. If you are using WPA2, switch to WPA, see if the bulb will connect. If it does, set the rest up, then switch the security back to WPA2.

 

With the new password being used, verify it on your phone by forgetting the wireless network, connecting back, and using the same password you are putting in Kasa for the bulbs.

0
0
#4
Options
Re:Changed to new network...switches won't hook up.
2020-06-01 16:59:32

I have resolved my issue. Switches are now working. I had to actually DELETE my VPN off my phone, then the switches hooked up right away.

Apparently just turning it OFF was not sufficient. Then I re-installed it (VPN) and everything is good.

0
0
#5
Options