HS210 3 way Switches NOT WORKING Properly

Re:HS210 3 way Switches NOT WORKING Properly
2021-03-31 12:54:47

@Justaguy. Have you been able to figure out what's happening? I have the same issue. If I switch off from "main" switch, then the other one is dead... I have to turn on the main switch in order for the 2nd one to have power... very weird...

 

  2  
  2  
#12
Options
Re:HS210 3 way Switches NOT WORKING Properly
2021-04-01 01:56:27

@gteagle You only need ONE switch and ensure it is connected at the Line end (not the Load end) 

Please note that I do not work for, or have any affiliation with, Kasa TP Link. I am simply an enthusiast who likes helping if I can.
  0  
  0  
#13
Options
Re:HS210 3 way Switches NOT WORKING Properly
2021-04-14 23:53:56
I’m having the same issue. I am a certified electrician and have verified my connections. There’s an issue with the relays. Seems like they don’t communicate well. They will work at random from different switches physically. The app never fails to function. I need them both functional.
  0  
  0  
#14
Options
Re:HS210 3 way Switches NOT WORKING Properly
2021-04-23 01:05:43

@TechGrl I have had 2 out of 7 work.  Frustrating.  They work once or twice then stop.  It seems that they are connected correctly since they work briefly.  

  0  
  0  
#16
Options
Re:HS210 3 way Switches NOT WORKING Properly
2021-09-29 01:41:54
I found the issue here. The two black wires for mine assumes to be travelers, but one of the red wires actually was. This link helped me understand: https://automatedhome.party/2020/08/24/replacing-a-single-3-way-switch-with-a-tp-link-hs-210-3-way-smart-switch/
  0  
  0  
#17
Options
Re:HS210 3 way Switches NOT WORKING Properly
2021-11-16 00:38:31

@gteagle I had a similar issue and it took forever to figure it out. Here's my setup: 

 

I have two three-way switches installed on a staircase that controls a series of lights; two upstairs. Here is a photo of the swtich upstairs. 

This upstairs switch is connected to the downstairs switch and works. At long last, it works. Now I upgrade to the HS210. This one did not work at first. 

 

When I tried to connect it all the same way, the light switched on and off, constantly. I fixed that by switching the traveler wires on the downstairs switch, which I had left alone as the generic 3-way. The light came on, but as soon as I turned it off, it would not come on anymore. The app clicked, the switch clicked, but no lights. 

 

I went to the HS210 and verified the wiring. I had my black and red wires connected which go to the downstairs switch. My white power line (yes it's white in my house) was connected to the black screw for power. The ground was connected via cap to the copper grounding wire. The neutral wire, coming off the switch, I had connected to the wire and black capped wires coming from the light, not realizing that wasn't neutral. On a whim, I connected the neutral wire to the grounding copper and wire and IT WORKED. 

 

Now it can turn on and off via the switch, or the app. I drew some terrible diagrams. You can't really see it, but I denote that the ground wire, and the white neutral wire coming off the switch should be paired, along with the green ground wire off the switch. Inside the recepticle, there is a white and black wire capped, presumably for the light. You can't see the white line but I denoted the word combine there. 

 

 

  0  
  0  
#18
Options
Re:HS210 3 way Switches NOT WORKING Properly
2021-12-06 05:23:24

@NickOuim 

what screws? Screws to the wall or screws holding wires?  

  0  
  0  
#19
Options
Re:HS210 3 way Switches NOT WORKING Properly
2022-02-08 03:35:15

@Justaguy. 
have you found any solution to this because I'm having the same problem?

  0  
  0  
#20
Options
Re:HS210 3 way Switches NOT WORKING Properly
2022-04-21 23:11:09

  @gteagle I'm have the exact same issue . One switch works fine and the other one does not turn the lights on. Were you able to find a solution ?

  0  
  0  
#21
Options
Re:HS210 3 way Switches NOT WORKING Properly
2022-04-21 23:58:19

  @Switch_user no i haven't been able to find the solution. I think it is a defective product. Sometimes it works sometimes it doesn't. It starts working once the switch is reset in the app. 

  0  
  0  
#22
Options
Related Articles