HS200 and HS210s suddenly Stopped Working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS200 and HS210s suddenly Stopped Working
HS200 and HS210s suddenly Stopped Working
2020-09-24 21:27:59
Model: HS200
Hardware Version: V3
Firmware Version:

Hi All,

Have about 15-20 HS200 and HS210s throughout my house.  Last night one went to red so I tried to reset it.  It went to a quick green and orange and would not pick up as a wifi from my phone.  I pulled it out and rewired from scratch.  Same result.  Then I installed a new switch...still the same result.  Then I tried to reset my 210 to see if the same thing would happen and it did.  So now I have 3 switches failing to connect.  They work manually but will not connect to my phone.  Eventually the switches go to a slow orange and green, but they still do not connect.

 

Any ideas?

 

Thanks,

B

0
0
#1
Options
5 Reply
Re:HS200 and HS210s suddenly Stopped Working
2020-09-25 16:43:37

@Bdubs 

 

Try enabling the guest network on your router. Enable only the 2.4G band for that network, and try to connect those three switches to that network. User a different name and password than your main.

0
0
#2
Options
Re:HS200 and HS210s suddenly Stopped Working
2020-09-25 17:51:13

@Tony , thanks for your reply.  The issue is connecting it to my phone prior to connecting it to the network.  

I was able to get the device to show briefly, but it then disconnects before Kasa can pick it up and assign to my network. 
 

I get the following and it's happening on any switch I reset.  Not sure if it's iOS 14 or something else.  

0
0
#3
Options
Re:HS200 and HS210s suddenly Stopped Working
2020-09-25 21:53:11

@Bdubs 

 

With the new iOS 14, might be, do you happen to have another smartphone available?

 

If you also currently have a VPN enabled on your phone, disable that which can get in the way.

0
0
#4
Options
Re:HS200 and HS210s suddenly Stopped Working
2020-10-22 00:44:16

@Bdubs I had the exact same issue - the switch lost its connection, I couldn't control it via the phone, etc. It would not connect to the phone when I tried to pair it from scratch. I found that I had to go into my iOS Settings, scroll down to Kasa, and enable "Local Network". After that, I was able to go through the setup procedures to set up the switch.

0
0
#5
Options
Re:HS200 and HS210s suddenly Stopped Working
2020-10-22 01:53:10

@BEtter thanks, but it turns out I was able to fix the issue by resetting my WiFi.  My guess is that there was an IP conflict and resetting my router reassigned all the local ips correctly.  

0
0
#6
Options