My HS103 plugs and KL120 bulb giving "device is offline" errors all of a sudden.

My HS103 plugs and KL120 bulb giving "device is offline" errors all of a sudden.
My HS103 plugs and KL120 bulb giving "device is offline" errors all of a sudden.
2020-11-30 19:55:19
Model: HS103
Hardware Version: V2
Firmware Version: 1.1.2

I use my smart plugs for the purpose of keeping my various Android devices between 20% and 80% battery, and since the Kasa app has no native "device battery level" trigger I have to use Automate (a Tasker-like app) to make http requests to the Kasa server for that purpose.

 

But as of late all of my plugs and my bulb keep giving "Device is offline" errors constantly. Is there some way to force my plugs to go back online again or some Kasa-official way to trigger based on battery level? (Bixby Routines via SmartThings can trigger on battery below but doesn't on battery above, much to my frustration.)

0
0
#1
Options
1 Reply
Re:My HS103 plugs and KL120 bulb giving "device is offline" errors all of a sudden.
2020-12-01 19:42:23

@Jeysie 

 

No Kasa doesn't have any triggers based on battery levels because it does not scan or know the connected devices battery level and there is no way for them to do so.  I am not familiar with the apps you are speaking about but if they are working that is likely the only way to acomplish what you are trying to do.  

 

For the offline concern is it stating offiline in the native Kasa App?  and what troubleshooting have you done?  

0
0
#2
Options