KC105 issues

KC105 issues
KC105 issues
2020-12-28 13:49:04
Model: KC105
Hardware Version:
Firmware Version:

I recently purchased a KC105 to monitor my boiler for troubleshooting purposes as it was intermittently cutting out and leaving me without heat.  This camera appeared to be prefect as it can detect motion, sound and record to a SD card.

 

The first issue is sound.  When the boiler would fire up the recorded sound was loud and at an appropriate level but it would immediately quiet down.  I would have to hold the speaker to my ear with the volume all the way up to hear recorded sound.  Other times, when the boiler isn't running but the camera captured an event, I can hear all kinds of sounds that you don't hear with your ear.  It sounds like someone is working in the basement and water constantly running.

 

The second issue is video playback.  The video was frozen and didn't match the recorded sound.  For instance I could hear my boiler running but the video would show that it wasn't running.  I know when the boiler is running because there is a small peep hole where you can see the flame when running.  I would skip around to different clips and the video would not change.  Yes, I am viewing a stationary object but there are lights on my boiler that should be changing and they didn't.  I resorted to removing the sd card and reviewing video on my computer. 

 

I have the most current software loaded on my android tablet and phone.  Playing recorded video back on my tablet basically doesn't work at all while playback on my phone sometimes works.  Firmware is up to date on the camera.  I tried reformatting the sd card and turned hardware acceleration off.  Any suggestions?

 

 

0
0
#1
Options
1 Reply
Re:KC105 issues
2020-12-29 19:58:56

@Tier2 

 

What are the senstivity settings set to?

0
0
#2
Options