HS220 wired correctly but won’t turn on lights, WiFi and button controls respond good, but no light

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS220 wired correctly but won’t turn on lights, WiFi and button controls respond good, but no light
HS220 wired correctly but won’t turn on lights, WiFi and button controls respond good, but no light
2021-01-27 03:57:50
Model: HS220  
Hardware Version: V2
Firmware Version: No Update Available

HS220 wired correctly but won’t turn on lights, WiFi and button controls respond good, but no light at the bulbs

  0      
  0      
#1
Options
3 Reply
Re:HS220 wired correctly but won’t turn on lights, WiFi and button controls respond good, but no light
2021-01-28 01:42:42

@Robert3230 can you post pictures of the switch and the box wiring before and after?

  0  
  0  
#2
Options
Re:HS220 wired correctly but won’t turn on lights, WiFi and button controls respond good, but no light
2021-01-29 23:39:44

@B.Will - Thanks, I solved the issue, Replaced the TP-Link HS220 with The EATON WFD30-C2, the switch cost a little more but it worked straight away, with no issues.

  0  
  0  
#3
Options
Re:HS220 wired correctly but won’t turn on lights, WiFi and button controls respond good, but no light
2021-01-30 00:00:49

@Robert3230 Is the eaton a 3way dimmer?

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1905

Replies: 3

Related Articles