Single pole 2 gang light switch is turning off both lights

Single pole 2 gang light switch is turning off both lights
Single pole 2 gang light switch is turning off both lights
2021-04-06 02:43:30
Model: HS200
Hardware Version: V3
Firmware Version:

Im wondering If anybody can help me with wiring.

 

I installed 2 single pole, smartswitches side by side in a 2 gang box switch. After set up, 1 switch, incorrectly turns on and shuts off both lights.  I thought sure I set this up right. 

 

 

 

Any suggestions?

 

 

0
0
#1
Options
1 Reply
Re:Single pole 2 gang light switch is turning off both lights
2021-04-06 16:31:20 - last edited 2021-04-06 16:34:50

@Dre_kasa You must have confused one of the line or load wires 

I can see one wire nut with three black wires and two nuts with two wires - that is essentially what you want to end up but you possibly have two of the wires coming into the box swapped. 

Best to start again regarding the black wire connections (you can leave the white and green ones alone, they are fine) 

Undo all your black wire nuts - you need to identify the incoming 'line' wire that is 'hot' with the breaker on. 

This wire then connects to one each of the HS200 - this will be your '3-wire' connection. 

Then your other two incoming wires will be your 'load' wires (going out to each fixture) and each will connect to the remaining black wire on the HS200.

 

 

Please note that I do not work for, or have any affiliation with, Kasa TP Link. I am simply an enthusiast who likes helping if I can.
1
1
#2
Options