After a restart, camera only records 1 notification event, then will not record any more

After a restart, camera only records 1 notification event, then will not record any more
After a restart, camera only records 1 notification event, then will not record any more
2021-06-21 23:02:06 - last edited 2021-06-21 23:25:03
Model: KC115
Hardware Version: V3
Firmware Version: 2.3.6

After the camera boots, the first notification (sound or motion) sends sucessfully sends me both a push notification, and shows up under "could stored activity."

 

After this, subsequent notifications (sound or motion) sucessfully ONLY sends me a push notification to my Android, but there is no record of it under "cloud stored activity,", the bell icon, even after a refresh.

 

This did not always occur, the first night I had it, there was a series of notifications that were sucessfully recorded, and I still see these notifications, however these mostly did not have an image associated with it.

 

 It stopped recording nofitications half way through the night. Now it very consistently records exactly 1 notification, after being unplugged/replugged.

 

My notification settings are set to always notifify.  Sensitivity maxed, minimum duration to record at minimum.  I test this by waving to the camera contonuously for 10 seconds, after the room being empty and still for at least 5 minutes.  Push notifications are extremely reliable and appear very fast after I enter the room. To retierate, the problem is that it does not appear under the bell icon.

 

I have tried:

 

-doing "clear data" on my Android, which resets the app to "first launch" conditions, where I have to log in, etc again.

- holding reset button for 15 seconds on device (factory reset), waiting 60 seconds, unplugging, waiting 10 seconds, then plugging back in, deleteing previous camera from my account, and going throught the setup process again.

-using a different WAP, deleting and readding the device in the app, and choosing "reset camera" and going through the setup process again, but using this other WAP for both my phone and camera connection.

-Creating a completely new Kasa account, and associating the camera with that

 

None of the above changed anything.

 

in the app under "devices" this accurately states when the most recent activity was detected.  ("2 minutes ago")

Under "cameras" it also accurately states the most recent activity.

If I click into the camera, and go to the "activity" tab, it says "no activity has been detected in the past 3 hours.

If I enabled 24/7 recording, when I go to view that, all the activity is there and that seems to work totally properly.

0
0
#1
Options