Wifi on, but light doesn't turn on

Wifi on, but light doesn't turn on
Wifi on, but light doesn't turn on
2021-07-31 15:23:22 - last edited 2021-07-31 17:29:17
Model: HS200
Hardware Version:
Firmware Version:

I'm trying to install a TP-Link HS200 smart switch... The yellow wire was originally connected to the old switch and the orange wire wasn't connected to anything. If I connect the yellow wire to a black wire, the wifi doesn't turn on.

 

0
0
#1
Options
1 Accepted Solution
Re:Wifi on, but light doesn't turn on-Solution
2021-07-31 17:13:15 - last edited 2021-07-31 17:29:40

@B.Will Take the orange from the box and the black from the box and connect them to the black wire of the HS200.

Connect the yellow from the box to the other black of the HS200.

Recommended Solution
3
3
#7
Options
10 Reply
Re:Wifi on, but light doesn't turn on
2021-07-31 16:14:17

@JayCA Did the old switch have 3 screws?

1
1
#2
Options
Re:Wifi on, but light doesn't turn on
2021-07-31 16:41:35

@B.Will Here's a photo of the old switch. Black and yellow wires were connected to it

 

0
0
#3
Options
Re:Wifi on, but light doesn't turn on
2021-07-31 16:52:40 - last edited 2021-07-31 17:31:35

@JayCA Join the black and yellow together, turn the breaker on and the light should be on.

If not then I don't know whats going on.

Was the orange wire protected with a wirenut?

 

1
1
#4
Options
Re:Wifi on, but light doesn't turn on
2021-07-31 16:56:23 - last edited 2021-07-31 17:29:32

@B.Will Thanks - could you clarify if I should disconnect the orange wire and then join the yellow and black? The orange wire was not protected with a wire nut.

0
0
#5
Options
Re:Wifi on, but light doesn't turn on
2021-07-31 17:02:57 - last edited 2021-07-31 17:28:51

@JayCA My guess is the orange wire was connected to the switch and fell off when you removed the switch.

The question would then be does the orange go with the yellow or does it go with the black?

 

1
1
#6
Options
Re:Wifi on, but light doesn't turn on-Solution
2021-07-31 17:13:15 - last edited 2021-07-31 17:29:40

@B.Will Take the orange from the box and the black from the box and connect them to the black wire of the HS200.

Connect the yellow from the box to the other black of the HS200.

Recommended Solution
3
3
#7
Options
Re:Wifi on, but light doesn't turn on
2021-07-31 17:23:33

@B.Will here's the wiring for another switch in another room for comparison

0
0
#8
Options
Re:Wifi on, but light doesn't turn on
2021-07-31 17:27:26

@JayCA Most defiantly, Take the orange from the box and the black from the box and connect them to the black wire of the HS200.

Connect the yellow from the box to the other black of the HS200.

1
1
#9
Options
Re:Wifi on, but light doesn't turn on
2021-07-31 17:30:58

@B.Will Thank you so much! Joining the orange and black with the black wire on the HS200 worked. 

0
0
#10
Options
Re:Wifi on, but light doesn't turn on
2021-07-31 17:33:28

@JayCA Your Welcome

Glad to hear you got it working.

Giving my post a thumbs up is all I ask for.

 

1
1
#11
Options