HS210 Senior Engineers are of no help

HS210 Senior Engineers are of no help
HS210 Senior Engineers are of no help
2021-09-09 19:37:09
Model: HS210
Hardware Version: V2
Firmware Version: 1.1.5

Purchased 6 HS210 switches. 2 work properly 4 do not on simple 3 way lighting circuits.

The 4 that do not work properly require two button tap in app to change status of physical switch, app status changed with single tap. Alexa does not respond to "Alexa turn off ___" but does respond to "Alexa turn on ____". If switch is off and you say ""Alexa turn on ___" the switch turn on. If switch is on and you say "Alexa turn on ____" the switch will turn off.

It does not matter which position the 2nd (Lutron 3 way) switch is in. Manually pressing the button on the physical switch itself works as it should.

 

To be extra clear this is NOT a wiring issue. 2 of the 4 switches work as they should using the exact same wires. Meaning I have connected and disconnected all 6 switches one at a time to the same circuit, using the EXACT same wires in the exact same manor. I have tried these switches on other circuits as well.

2 years ago I installed the lighting circuits during remodel, they were installed properly and inspected by a local/state agency.

 

I have installed, uninstalled and reinstalled the switches multiple times in the app as well, including uninstalling and reinstalling the app entirely. The same 2 switches continue to work the 4 do not work properly.

 

Switch firmware upgraded to latest version upon initially configuring switch in app.

Wi-Fi connection is strong and stable. One of the locations I attempted to install/test the switches is right near my router, all switches showed -18 to -20 dBm connection in the app.

 

TP-Link chat, phone and E-mail support has been useless. Including conversations with the Senior Engineer named Ryan.long. Who appears to be either a bot or using cut and paste responses. Seemingly insisting that it's not possible to be a software/firmware issue and it must be a wiring problem. I have reiterated the above multiple times in multiple ways and we have been going in circles for weeks getting absolutely nowhere and began cutting and pasting my previous responses every 2-3 days when I receive a reply.

 

He did suggest that the circuit may be to long and that these switches apparently only work on circuits shorter than 50 feet. Which seems odd in itself. The entire length of one of the circuits I tried the switches in is no more than 15 feet end to end including a light. Again 2 of the 6 switches work properly on this circuit 4 do not. 

 

 

I've had good experiences with other Kasa products ranging from HS200's, KP-115's, HS-300's. So it seems odd that I would receive 4 defective HS210's. I'm about ready to return what I can and throw everything out because of this experience. 

 

 

 

 

0
0
#1
Options