HS220’s not connecting or working, unable to reset and unresponsive.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS220’s not connecting or working, unable to reset and unresponsive.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS220’s not connecting or working, unable to reset and unresponsive.
HS220’s not connecting or working, unable to reset and unresponsive.
2022-03-06 18:14:41
Model: HS220  
Hardware Version:
Firmware Version:

I just installed 3- HS220 switches plus about 6 more of other TP-Link switches in my house. All connected with no issues except the HS220. All 3 HS220 switches took an extended amount of time to connect and none of them show up in the app. I tested the functionality and all 3 worked for a couple tests but now they don't even control the light manually. 
Wifi indicator is solid green. 
Reset is not working. Tried holding for 5sec, 30 sec and over a minute. Cycled power and even tried reversing the wires but no change in status or ability to reset. 
when you hold the reset for 5+ seconds the Wi-Fi indicator will quickly flash Amber 1x then flash green a few times then back to solid green. 
Any assistance would be appreciated. 
I have 4 more to install but Not with this issue. 

  0      
  0      
#1
Options
1 Reply
Re:HS220’s not connecting or working, unable to reset and unresponsive.
2022-03-10 15:20:39

  @Cfoxcvg Be sure that you correctly identified the Line and the Load wires. With the HS200 it does not matter which is which, but with the HS220 it does. 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 294

Replies: 1

Related Articles