HS210 3-way Always Thinks It Is Off

HS210 3-way Always Thinks It Is Off
HS210 3-way Always Thinks It Is Off
2022-04-06 14:24:27
Model: HS210
Hardware Version: V3
Firmware Version:

I have 4 of these and have the same problem with 3 of them. 

The 1st was in my kitchen - 6 LED lightbulbs on the load, 2 switches. Installed HS210 on the Line-side. It works exactly as advertised - if I turn either switch (the old 3-way or the HS210) within a second the app shows correctly ON/OFF. Was thrilled, wrote great reviews and bought more of them.

 

2nd switch was outdoor lights, 3 incandescent bulbs, 2 switches. Installed HS210 on the line side, just like the kitchen. Except, it always thinks it is "off" - (the switch glows when it's Off, can also see in the app). If I switch the HS210, it turns the lights on - then a second later thinks it's off (but the light stays on). 

 

3rd switch was porch lights, 3 incandescent bulbs, 3 switches. Tried installing HS210 on the line side, and just for kicks tried it on the load side. It had the same behavior in either position (didn't try the middle switch position since that's a 4-way switch, obviously). 4th switch was tested on the porch light setup as well, to make sure it wasn't a defective switch. Didn't work.

 

One thing I noticed was that I am seeing ~60V on the INACTIVE traveller. I confirmed that all 3 of the trouble switches are having this behavior. I plan to open up the working one to see if I'm seeing that on the traveller screw. If I feel ambitious I might try installing one of the trouble ones there too - to see if there is a widespread manufacturing issue (I wonder if the line and one of the traveller wires are transposed inside the switch? That could explain this behavior!)

0
0
#1
Options
2 Reply
Re:HS210 3-way Always Thinks It Is Off
2022-04-07 14:43:02

Update:

Tried different orientations of the switch with the wires (suspecting mislabeled screws on switch). Doesn't seem to be the issue. (though if the neutral were in the wrong position...)

 

Also checked a problem circuit to make sure the neutral is in fact neutral (ruling out alternative wiring setup of 3-way switch) - 0V, so seems OK.

 

Next step will be to swap out the switch in the working position and see if the problem switch works correctly there, and if the good switch works in the problem circuits. 

 

Assuming an open ground wouldn't create any issues (apart from safety) - have ground wires attached but haven't tested them.

0
0
#2
Options
Re:HS210 3-way Always Thinks It Is Off
2022-04-10 22:09:38

Update:

I tried installing one of the problem switches in the circuit where it works perfectly - and it works perfectly! It's something with my other circuits. Another user suggested wire length might be the difference. One observation of note: the voltage on the inactive traveller was 90V (versus 60V on the problematic circuits).

Next experiment - replace all the incadescent bulbs on a problem circuit with LEDs and see if it behaves differently.

0
0
#3
Options