Two CPE's well connected - long time connection test

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Two CPE's well connected - long time connection test

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Two CPE's well connected - long time connection test
Two CPE's well connected - long time connection test
2021-03-01 11:16:21
Model: CPE210  
Hardware Version: V3
Firmware Version: 3.2

Hello Everyone!

 

I got two CPE210 running well and connected perfectly within my network. They are only separated by approx 30meters, and the client sees a signal of approx -49dB SNR.

Everything fine so far, but it looks like I have kind of "holes" in the connection since the TV behind the CPE210 receiver loses the internet connection. I'm suspecting the ethernet card of the TV, or the app running on the TV, not the connection in between the CPE's themselves.

 

My question is : how can I test on a longer run the connection in between the two CPE's ? Like a ping running for 2-3hours continuously and checking if there are downs in the connection ? 

 

Regards

FiL

  0      
  0      
#1
Options
3 Reply
Re:Two CPE's well connected - long time connection test
2021-03-04 11:59:09

Dear @PhilippeF,

 

Everything fine so far, but it looks like I have kind of "holes" in the connection since the TV behind the CPE210 receiver loses the internet connection. I'm suspecting the ethernet card of the TV, or the app running on the TV, not the connection in between the CPE's themselves.

 

Does the TV obtain an IP address properly? It's suggested to check if the TV is configured with wrong IP info.

 

If possible, you can try unplugging the TV and connect a PC instead to the CPE Client via cable to test if the PC can obtain IP address and get internet access. If the PC can get internet access properly with the same connection, you may check if there is any special settings needed to get the TV to work.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Two CPE's well connected - long time connection test
2021-03-04 12:16:28

Dear @Fae !

 

Many thanks for considering my post.

 

I've collected all information in the attachment below. Our main issueis Netflix breaking down randomly behind the CPE in the house beside (mother in law). Even though it works rock stable within our home on the same network and internet connection (40/10Mbps). The TV software is up-to-date and recent (2017) and shouldn't be the issue. Internal Speed tests Tool shows 130Mpbs. Internet Speed test behind the CPE with laptop shows 30Mpbs.

 

  • Attributing a fixed IP to the TV looked weird. My router saw detected the TV with the mac address of the CPE (Client)
  • The connection losses are the issues. 

 

Many thanks for your help !

 

Philippe

 

 

  0  
  0  
#3
Options
Re:Two CPE's well connected - long time connection test
2021-03-31 10:04:37

Deactivating WDS made it work perfectly now.

 

  2  
  2  
#4
Options