CPE510 Client to Deco M5 connection problem

CPE510 Client to Deco M5 connection problem
CPE510 Client to Deco M5 connection problem
2021-04-28 07:12:58 - last edited 2021-04-28 07:38:32
Model: CPE510
Hardware Version: V3
Firmware Version:

Model: CPE510

Hardware Version: V3.2

Firmware Version: 2.2.2 Build 20200612 rel38059

Hello Everyone,

 

I have a CPE510

Model CPE510 v3.20 (EU)

Firmware 2.2.2 Build 20200612 rel38059

Operation Mode: Client

Location: Switzerland

 

I have an in issue connecting the CPE510 in client mode to a Deco M5 Network.

 

Deco M5 is configured as such:

5GHz Network

Security WPA2-PSK [AES]

 

CPE510 is configured as the screenshot below:

 

 

If I run a dmesg I get the following output, which looks quite ok to me:

 

 

ieee80211_wifipos_vdetach:3740 Release the socket
ieee80211_wifipos_vdetach:3776 UnRegistered WIFI positioning netlink family
set 5G max noiseFloor related value(-100) successful!
ieee80211_wifipos_vattach: 3570: Wifipos intialization starting
ieee80211_wifipos_vattach: 3583: Wifipos intialization mem alloc complete
ieee80211_wifipos_vattach:3597 Netlink socket created for wifipos:83341600

ieee80211_wifipos_vattach: 3613: Wifipos intialization sock alloc complete
ieee80211_wifipos_vattach:3616 Registered WIFIPOS netlink family
ieee80211_wifipos_vattach: 3667: Wifipos intialization time alloc complete
ieee80211_wifipos_vattach: 3686: Wifipos intialization data store 1 alloc complete
ieee80211_wifipos_vattach: 3696: Wifipos intialization data store 2 alloc complete
ieee80211_wifipos_vattach: 3710: Wifipos intialization complete
VAP device ath7 created
ic->ic_set_special_chwidth(ic, 20)
dfs_init_radar_filters: Unknown dfs domain 0
dfs_control disable detects
device ath7 entered promiscuous mode
br0: port 3(ath7) entering forwarding state
[ieee80211_ioctl_setmlme] set desired bssid e4:c3:2a:09:df:5f

 

iwconfig shows the following:

 

ath7      IEEE 802.11na  ESSID:"T&F&T"  Nickname:"CPE510"
          Mode:Managed  Frequency:4.92 GHz  Access Point: Not-Associated
          Bit Rate:0 kb/s   Tx-Power=17 dBm
          RTS thr=2346 B   Fragment thr:off
          Power Management:off
          Link Quality=94/94  Signal level=-96 dBm  Noise level=-95 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

 

 

After a while, the dmesg command shows that the port goes in disabling state:

 

br0: port 3(ath7) entering disabled state
[ieee80211_ioctl_setmlme] set desired bssid e4:c3:2a:09:df:5f

 

I tried also to lock the CPE510 to a specific AP of the Deco network, but it does not work as well.

Connecting the CPE510 to another access point works flawlessly.

 

What is the issue here?

 

Thanks for your help.

Tommaso

0
0
#1
Options
1 Reply
Re:CPE510 Client to Deco M5 connection problem
2021-05-08 08:32:43

@mtommy84 

 

nobody that can help?

0
0
#2
Options