Internet slower and port forwarding not connecting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Internet slower and port forwarding not connecting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Internet slower and port forwarding not connecting
Internet slower and port forwarding not connecting
2023-02-03 19:02:24 - last edited 2023-02-04 13:33:49
Model: ER7206 (TL-ER7206)  
Hardware Version: V1
Firmware Version: 1.2.3

  I got the ER7206 to replace a Wi-Fi router so I can better host game servers and get better security while using the old Wi-Fi router as a access point, for now.

 

  While just plugging the router in and having the computer plugged into the ER7206 my internet speed is cut in half. Why is that?

 

  Also I run vms to host servers and I can't get the port foward to work. I tried the web GUI via "virtual servers" then I tried the omada "port forwarding". I have tried UDP, TCP, Both. I have the Source IP to all and Destination IP to the VM's IP, the Source and Destination port as the same to keep it simple. Nothing, all I get is that the port is opened via a port tester.

 

  The way I want it to be is VM -> Switch -> Router -> Modem.

 

  The switch isn't one I can manage. That I'll take care of when I can get this router working the way I want it to. When I get a switch I will have the servers within different VLANs.

 

  I saw this thread that I will try when I am able to but if anyone could confirm or add on to this that would be nice. https://community.tp-link.com/en/business/forum/topic/573490

  3      
  3      
#1
Options
1 Accepted Solution
Re:Internet slower and port forwarding not connecting-Solution
2023-02-04 13:33:43 - last edited 2023-02-04 13:35:06

 After talking to support I feel kinda stupid. The way I got my speed back is by rebooting my modem. The way I got the port forward to work is by rebooting the router. 🤦‍♂️ I hope this helps anyone.

Recommended Solution
  2  
  2  
#3
Options
3 Reply
Re:Internet slower and port forwarding not connecting
2023-02-04 01:21:32

  @NovianCasper 

 

I have tested the routing speed of my ER7206 with iperf3 and it was fine. I do not remember the exact number, but the speed was above 900 Mbps. I also run an OpenVPN server on my NAS and again the router’s port forwarding works just fine. It’s enough to set up a “Virtual Server” to make it work. No need for any firewall rule. I run my ER7206 standalone.

Kris K
  2  
  2  
#2
Options
Re:Internet slower and port forwarding not connecting-Solution
2023-02-04 13:33:43 - last edited 2023-02-04 13:35:06

 After talking to support I feel kinda stupid. The way I got my speed back is by rebooting my modem. The way I got the port forward to work is by rebooting the router. 🤦‍♂️ I hope this helps anyone.

Recommended Solution
  2  
  2  
#3
Options
Re:Internet slower and port forwarding not connecting
2023-02-04 13:34:09
Thanks.
  0  
  0  
#4
Options

Information

Helpful: 3

Views: 371

Replies: 3

Related Articles