issues portforwarding plex for remote access

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

issues portforwarding plex for remote access

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
issues portforwarding plex for remote access
issues portforwarding plex for remote access
2023-07-31 13:18:15 - last edited 2023-08-01 06:50:34
Model: ER605 (TL-R605)  
Hardware Version:
Firmware Version:

Hi there I'm wondering if anybody has run into this issue and knows how to solve it

 

I have Plex setup to port forward both on the TP Link router and Plex settings as well as on my computer running the Plex App 

 

along with setting up a static IP on the computer itself in the adapter settings IPV4

 

it shows available for a short amount of time maybe 2 minutes during which i can remotely play content and then all of a sudden cuts off and is no longer remotely available 

 

im wondering if im missing something or some secret setting

 

ill post screenshots of settings below

 

 

 

There seems to be no rhyme of reason for it sharing or not sharing outside of the network

 

thanks in advance for any help given

 

best

 

eth

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:issues portforwarding plex for remote access-Solution
2023-08-01 01:42:56 - last edited 2023-08-01 01:54:27

Hi @Ethy 

Thanks for posting in our business forum.

I strongly recommend you either mosaic the public IP address or remove the two pictures from Plex due to it exposes your IP address. This is very dangerous for any port forwarding. Do not leak your IP address publicly which may pose a potential danger if you are not familiar with networking security. Though Plex has a user account that requires a login.

 

Like what @MR.S has said, you should set the "Source IP" to "Any". Or you can limit the range of IP to be able to access your IP address. E.g. your country should have a set of IP ranges to be available. Find that and only allow that range of IPs.

 

If you have any other questions, please refer to the Help Center in the Controller. Or find some articles which may help you config it.

How to set up Port Forwarding feature on TP-Link SMB Router (new UI)

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#3
Options
3 Reply
Re:issues portforwarding plex for remote access
2023-07-31 13:28:09

  @Ethy 
 

try sourc ip, any

 

  1  
  1  
#2
Options
Re:issues portforwarding plex for remote access-Solution
2023-08-01 01:42:56 - last edited 2023-08-01 01:54:27

Hi @Ethy 

Thanks for posting in our business forum.

I strongly recommend you either mosaic the public IP address or remove the two pictures from Plex due to it exposes your IP address. This is very dangerous for any port forwarding. Do not leak your IP address publicly which may pose a potential danger if you are not familiar with networking security. Though Plex has a user account that requires a login.

 

Like what @MR.S has said, you should set the "Source IP" to "Any". Or you can limit the range of IP to be able to access your IP address. E.g. your country should have a set of IP ranges to be available. Find that and only allow that range of IPs.

 

If you have any other questions, please refer to the Help Center in the Controller. Or find some articles which may help you config it.

How to set up Port Forwarding feature on TP-Link SMB Router (new UI)

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#3
Options
Re:issues portforwarding plex for remote access
2023-08-01 06:50:06

  @Clive_A 

 

Thank you both for the advice

 

I'll set the ip to any

 

And I'll make sure I blur those out I didn't even notice it really. 🤦🏼

 

Clive_A wrote

Hi @Ethy 

Thanks for posting in our business forum.

I strongly recommend you either mosaic the public IP address or remove the two pictures from Plex due to it exposes your IP address. This is very dangerous for any port forwarding. Do not leak your IP address publicly which may pose a potential danger if you are not familiar with networking security. Though Plex has a user account that requires a login.

 

Like what @MR.S has said, you should set the "Source IP" to "Any". Or you can limit the range of IP to be able to access your IP address. E.g. your country should have a set of IP ranges to be available. Find that and only allow that range of IPs.

 

If you have any other questions, please refer to the Help Center in the Controller. Or find some articles which may help you config it.

How to set up Port Forwarding feature on TP-Link SMB Router (new UI)

 

 

  1  
  1  
#4
Options

Information

Helpful: 0

Views: 456

Replies: 3