Bulb keeps factory resetting after it's been switch off
Bulb keeps factory resetting after it's been switch off
Bulb keeps factory resetting after it's been switch off
2018-11-07 20:45:18 - last edited 2018-12-18 07:49:20

Hi, 

I have 4 x LB100 smart bulb 

 

Hardware version : 1.0

Firmware version : 1.8.6

 

I have them connected to my virgin media hub 3.0. 

 

I have set the bulb up on the Kasa app and all works fine. Then if I turn them off by the walk for more then 5 hours or so the bulbs will factory reset themselves and I need to set them up all over again. I expected that the bulb would keep their settings even though they are turn off. 

 

How can this be fixed? 

 

Thanks, Stefan 

1
1
#1
Options
4 Replies
Re:Bulb keeps factory resetting after it's been switch off
2019-06-14 14:24:48

same haapens with my LB100

0
0
#2
Options
Re:Re:Bulb keeps factory resetting after it's been switch off
2019-06-17 07:45:52

Hi,

 

Is there any specific symptom that shows the bulb was reset automatically? 

 

Meanwhile, have you ever tried to hard reset it manually and reconfigure it? 

 

Besides, try to change another lamp base and give it a go.

 

Good day. 

 

 

0
0
#3
Options
Re:Re:Re:Bulb keeps factory resetting after it's been switch off
2019-06-17 07:54:01

I never tried to hard reset.

It randomly gets soft reset from time to time.

Kevin_Z wrote

Hi,

 

Is there any specific symptom that shows the bulb was reset automatically? 

 

Meanwhile, have you ever tried to hard reset it manually and reconfigure it? 

 

Besides, try to change another lamp base and give it a go.

 

Good day. 

 

 

 

0
0
#4
Options
Re:Re:Re:Re:Bulb keeps factory resetting after it's been switch off
2019-06-18 03:01:14

Hi,

 

What do you mean that it gets soft reset from time to time? Could you please shot a short video of this issue and send it to us.

 

Meanwhile, you can hard reset the smart bulb and reconfigure it to give it a go.

 

Any updates, please let us know.

 

Have a nice day. 

 

 

0
0
#5
Options