Create a web app to administrate the Deco network

Create a web app to administrate the Deco network
Create a web app to administrate the Deco network
2019-03-11 13:49:18 - last edited 2019-08-26 16:09:24
Model: Deco
Hardware Version:
Firmware Version:

Please create a web app, e.g. https://deco.tp-link.com, to administrate the Deco network.

0
0
#1
Options
5 Replies
Re:Create a web app to administrate the Deco network
2019-03-12 06:56:49

Hello,

 

Thanks for your valued feedback.

Right now, the Deco app can be controlled by 

 

While we will forward it to our R&D department and then they will work on and evaluate the feasibility.

 

Good day. 

 

 

1
1
#2
Options
Re:Create a web app to administrate the Deco network
2020-01-06 21:46:17

@Kevin_Z Any update on this?  This is a joke I cannot access my modem from my Mac.  We limit your clients???

0
0
#3
Options
Re:Create a web app to administrate the Deco network
2020-06-29 21:26:48

Dear TP-Link support,

Please can we get the web interface back, like on the Archer C7 ?

This mobile app is so much harder to use.

Thanks very much,

John

 

0
0
#4
Options
Slow Wifi speeds from main router and boosters M5
2020-11-03 19:07:00 - last edited 2020-11-03 19:10:05

Hi 

I have a mech system M5 version EU2.0 and with the latest firware update.

I have a fibre network coming into my house but the boosters are all connected via the wifi system

I have just upgraded to 250mbs download coming into the house but the router and boosters seem to only produce a maximum of 88mbs download and that is on a good day. This is exactly the same as when we were running 100mbs last week.

I just ran a test and it produced only 55mbs.

I have connected a laptop direct to my fibre box via ethernet and it registers 238mbs.

there is obviously something wrong with the main router and I wonder if this could be in the main settings.

When I disconnect all cables and run a speed test I get 233 but only for a few seconds then it back to normal

I hope someone has an idea 

Thank you

Bradders

0
0
#5
Options
Slow Wifi speeds from main router and boosters M5
2020-11-04 10:03:06 - last edited 2020-11-04 10:03:37

Hello @Bradders, it is suggested to open your own post next time if you have a totally different issue with the original poster, as the issue you reported here is irrelevant with the original.

 

To better assist you, please provide us with the below information:


1. What is the current network topology/layout? How many Deco M5s do you have in total? How are they connected? Is the main Deco working as a router or an access point mode?


2. When you tested the speed on the computer, was it connected to the Deco 5GHz or 2.4GHz or via Ethernet cable? Please check the wireless link speed on it. There might be a difference between the speed tested on the Deco app and the actual speed tested on a client, you may refer to the below link for more details:
https://www.tp-link.com/support/faq/1865/

3. Please refer to the below troubleshooting to check the QoS settings on the Deco app and ensure it is on the Standard mode:
https://www.tp-link.com/en/support/faq/2429/#case%201 (Case 1)


4. If this doesn't work, please try with different cat6 or cat7 cables between the modem and Deco, then check how it goes.

 

Have a nice day.

0
0
#6
Options