Deco M5 new install now my internet keeps disconnecting

Deco M5 new install now my internet keeps disconnecting
Deco M5 new install now my internet keeps disconnecting
2019-03-21 07:16:01
Model: Deco M5
Hardware Version:
Firmware Version:

Just install The Deco M5 around my house but now the internet keeps cutting out and I have to keep resetting it is this a common problem?

0
0
#1
Options
61 Replies
Re:Deco M5 new install now my internet keeps disconnecting
2019-03-22 07:53:19

It seems not a common problem. Regarding this issue, please try the following tips.

 

1. Update your Deco to the latest firmware version. Click here if you don't how to update.

 

2. Make sure internet is stable in your house. You can connect a PC to your home modem for a comparison test at first.

 

3. Powercycle. Unplug the main Deco from the modem, then reboot both devices. After they complete the reboot, connect Deco back to the modem for a check.

 

4. If the issue persists and if you have an old router, please set up the connection as below to check if it's a compatibility issue between Deco and the modem.

modem ---- old router ---- main Deco 

0
0
#2
Options
Re:Re:Deco M5 new install now my internet keeps disconnecting
2019-08-08 17:33:01

Same thing happens to me twice already within days.

0
0
#3
Options
Re:Re:Re:Deco M5 new install now my internet keeps disconnecting
2019-08-09 02:02:38

@trulypaladin 

 

Have you ever tried the suggestion mentioned above?

 

If so, please tell us the results and provide more information of the current issue.

 

Thanks in advance, and have a nice day. 

 

 

0
0
#4
Options
Re:Re:Re:Re:Deco M5 new install now my internet keeps disconnecting
2019-08-09 04:14:24

Didnt try #4. I had to reset first time it happened. I have a wifi working running in parallel with the mesh so I know my internet was working fine. The second occurrence, i didn't have to do anything. I left for work then when I came back, it started to work when I try to log into the deco app manager.

0
0
#5
Options
Re:Deco M5 new install now my internet keeps disconnecting
2019-08-20 17:16:36

out of 3 devices at home, 2 of them keep auto-disconnect! so annoying, please suggest solution ASAP.

modem works very well with my previous router, only after M4 is installed devices keep disconnecting. 

I've already updated the firmware of M4 and driver of PC internet card.

0
0
#6
Options
Re:Re:Deco M5 new install now my internet keeps disconnecting
2019-08-20 19:39:55

I haven't experienced disconnection since setting to Static IP instead of Dynamic.  Good luck

0
0
#7
Options
Re:Re:Deco M5 new install now my internet keeps disconnecting
2019-08-21 02:00:12

@zealot 

 

Thanks for your reply, we will do some troubleshooting and try to solve it. 

 

What is the current network topology/diagram? How do you connect these devices together? 

 

You said 2 devices keep auto-disconnect, are they the Deco units or the clients, like laptop or smart phone? 

 

If they are the Deco units, try to swap the location of the Deco units. 

 

While if they are clients, how do they connect to the Deco? By wired cable or wireless? 

 

Are they still connected to the Deco network even though there is no internet? Click here to verify the IP and gateway they obtained. 

 

Besides, try to setup static IP for them to give it a shot. 

 

Good day. 

 

 

0
0
#8
Options
Re:Re:Re:Deco M5 new install now my internet keeps disconnecting
2019-08-21 02:00:49

@trulypaladin 

 

Thanks for your reply, glad to hear that it works well.

 

Any further problem, please feel free to let us know. 

 

Good day. 

 

 

0
0
#9
Options
Re:Re:Re:Deco M5 new install now my internet keeps disconnecting
2019-08-21 17:29:47

I mean client side keep disconnecting from the route irregularly, and have problem reconnect again. 

Don't be creative and imagine non-sense devices, those client devices are proper PC and new android phone from mainstream brand.

 

What number should i assign as those Static IP? 

If I set to static IP, and a new phone attempt to connect to my M4, are they still able to connect? And be assigned an individual IP?

0
0
#10
Options
Re:Deco M5 new install now my internet keeps disconnecting
2020-02-02 07:47:56

I have 1 TP Link Deco M5. Have arround 12 devices connected. Many times arround 4 to 5 devices will diconnect often.

i have turned off mech network for all devices. The location of the router is same as the old before a Apple Timecapsule. So location in the house is ok.

I have latest firmware on the router already.

 

Is there a way to test the router with a special application to see what this can trigger to disconnect so many times?

0
0
#11
Options