Deco P7 - wireless devices losing internet connection

Deco P7 - wireless devices losing internet connection
Deco P7 - wireless devices losing internet connection
2019-04-29 09:12:15 - last edited 2019-04-30 13:51:11
Model: Deco P7
Hardware Version:
Firmware Version: 1.2.0 Build 20181210 Rel 34913

Hi,

 

Just set up a Deco P7 system with three nodes. Wired connections are fine, but our iPads and iPhones lose connection to the internet all the time. The connection to the Wifi network is fine, three bars, but they keep losing a connection to the actual internet. This happens all the time, leading to pauses in streaming and surfing for about 1-3 minutes. Then it comes back.

The iPads are no older than 2 years.

 

Things I've tried:
Powercycling the nodes

Updating app and hardware

Resetting network info on the iPad and restarting it

Giving the devices "high priority" in the app

Disabling fast roaming

 

Any suggestions?

0
0
#1
Options
2 Replies
Re:Deco P7 - wireless devices losing internet connection
2019-05-03 07:43:57

Hi,

 

What is the IP address and default gateway obtained by your cellphone and iPad when they cannot access the actual internet? Below is the instruction: 

https://www.tp-link.com/en/support/faq/838/

Note: You can go to settings-wifi page- long press the wifi name you connected to get them. 

 

What about other wifi devices? Do they have the same issue?

 

Besides, it is suggested to disable the fast roaming, set QoS as standard and clear all the high priority items. 

 

What is the current firmware version of the P7? Please tell me the current network topology and the cloud account as well. 

 

Thanks in advance, and have a nice day. 

 

 

0
0
#2
Options
Re:Deco P7 - wireless devices losing internet connection
2019-12-22 10:56:16
This is an overall larger problem with apple and tplink. They simply are not compatible. I jave the same issues. Switching to 5ghz obly resolved the issue
0
0
#3
Options